Results 1 to 2 of 2

Thread: Google +1 issues
      
   

  1. #1
    Join Date
    Aug 2011
    Posts
    3

    Default Google +1 issues

    Hi all,

    My website is www.islandexpedition.net.

    I have been trying to add the +1 button and have yet to get it to show up. I tried the method posted by Tom Finley (http://www.vodahost.com/vodatalk/goo...wordpress.html) on my index page and tried the method listed in the Bluevoda e-mail (http://www.vodahost.com/web-hosting-...1-button.html/) on my "Sunset Cruise" page but neither worked. I was signed into my g-mail account while doing this, have submitted my sitemap to Google, and yes, I remembered to publish the update. Anything I missed?

    Would appreciate any tips.

    Thanks!

  2. #2
    Tom Finley's Avatar
    Tom Finley is offline Brigadier General
    Join Date
    Mar 2008
    Location
    Kauai, HI
    Posts
    1,303

    Default Re: Google +1 issues

    We've discovered that the +1 button can conflict with other javascripts on the page. You have the Google translator script, for instance--that might be the problem. Looking at the html of your page, it looks like you have the +1 script correctly installed. This is something Google needs to address, I'm afraid.
    CLAMcentral.com Children's Ministry resources
    CLAMcentral's Projects Blog
    CLAMbakeonline.com Family Fun

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49