Results 1 to 4 of 4

Thread: SWF file works on local computer but not via website for Safari & Firefox, all others
      
   

  1. #1
    Mark Fell is offline Private
    Join Date
    Sep 2011
    Posts
    3

    Post SWF file works on local computer but not via website for Safari & Firefox, all others

    Hello

    I am using BlueVoda Build Version 12.

    I have created a swf file using Photo Flash Maker Professional and using the html created from the software, I am able to view the swf running Flash (You have version 11,0,1,129 installed), on Windows 7.

    It works in Chrome 15.0.874.5 dev-m, IE Version: 9.0.8112.16421 and Opera Version 11.51 Build 1087 on the Local PC and via the web from my test site.

    It works in Firefox 6.0.2 on the Local PC but NOT via the web from my test site.

    It works in Safari 5.0 & 5.1 (7534.50) on the Local PC but NOT via the web from my test site.

    Web site link http://msfcomp.com.au/clients/linsutherland.org/test/fs_aux.html

    I
    also built the main page of the clients site using bluevoda with a html code added with the following code and again they all run from the preview directory on my computer under all browsers.. when I publish this and do my testing... it only works in IE9, Chrome & Opera .. but NOT Firefox & Safari...

    <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=11,0,0,0" width="800" height="200" id="tech" align="middle" quality="high"allowFullScreen="true" wmode="transparent" allowScriptAccess="always" >
    <param name="movie" value="images.swf?xml_path=slides.xml" />
    <param name="quality" value="high" />
    <param name="allowFullScreen" value="true" />
    <param name="wmode" value="direct" />
    <param name="allowScriptAccess" value="always" />
    <embed src="images.swf?xml_path=slides.xml" width="800" height="200" quality="high" allowFullScreen="true" wmode="transparent" allowScriptAccess="always" name="tech" align="middle" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
    </object>

    This is the test page with the above html code

    http://msfcomp.com.au/clients/linsut...org/test1.html

    What am I missing here ???


    Mark

  2. #2
    Vasili's Avatar
    Vasili is offline Moderator
    Join Date
    Mar 2006
    Posts
    14,573

    Arrow Re: SWF file works on local computer but not via website for Safari & Firefox, all ot

    SWF files are "linked" to your BlueVoda page via the use of the "Flash Box" method (icon in left toolbar), where you provide the URL to the file referenced --- this predicates you must first upload the SWF file to your public_html/ directory of the website on the server level (which is how to first establish a URL that can be used).

    You are able to "see" the Preview due to the fact your file and function is local, but in fact, to publish on the web, resources must in fact be on the server to associate.

    TUTORIAL: HOW TO ADD FLASH, JAVA, HTML AND OTHER SCRIPTS TO YOUR BLUE VODA PAGES
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

  3. #3
    Mark Fell is offline Private
    Join Date
    Sep 2011
    Posts
    3

    Default Re: SWF file works on local computer but not via website for Safari & Firefox, all ot

    Vasili,

    Thank you for the swift reply, but I have been using Bluevoda for the last 5 years and this is the first time I have come across this issue, I am aware of the server/backend issues.. the fact that Flash runs on 3 /5 browsers is a concern. If i up load the same files to my clients hosting server it runs 5/5 browsers.

    So what do you think is wrong on the bluevoda Host 13 server ??

    Regards,

    Mark

  4. #4
    Vasili's Avatar
    Vasili is offline Moderator
    Join Date
    Mar 2006
    Posts
    14,573

    Arrow Re: SWF file works on local computer but not via website for Safari & Firefox, all ot

    If you have already isolated the issue to what you assume is a probable server-specific functionality, why are you posting in the Forums rather than dealing directly (and solely) with Support, in contrast to the Forum Rules?

    There is no assistance available in the VodaTalk Forums to actively deal with server issues, and sharing important details regarding your issue only later rather than originally certainly is not helpful at all .....
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49