Results 1 to 8 of 8

Thread: How come my webpage does not load properly?
      
   

  1. #1
    gannboy is offline Staff Sergeant
    Join Date
    Apr 2006
    Posts
    44

    Default How come my webpage does not load properly?

    Hi there,

    My name is Eddy, my registered domain with vodahost.com is

    http://www.uniqueasthmatreatmentsecrets.com

    I have some problems loading my webpage using bluevoda site builder.

    I have created a sale copy with page width = 1148, page height = 10684,

    but when I use the same page to create another sale copy only change the page height to 3300, but page width remains the same, when I publish it online, and go to my IE7 browser, the page did not load as expected.. the scroll at the right side scrolled down all the way, instead of only at the end of the webpage.

    How come is that since I have adjusted the page height, save the page and published it?

    How can I rectify it?

    Below is my testing sales copy.

    http://www.uniqueasthmatreatmentsecr...stingpage.html

    Looking forward to hear from you soon.

    Regards,
    Eddy

  2. #2
    bill2006's Avatar
    bill2006 is offline Lieutenant General
    Join Date
    May 2006
    Posts
    3,422

    Default Re: How come my webpage does not load properly?

    In IE6 and FF, the second page opens fine with the scroll bar at the top. Scrolling down, you have that blue empty space. Check the size of the table. You may have inadvertedly left an image or text towards the bottom.

  3. #3
    gannboy is offline Staff Sergeant
    Join Date
    Apr 2006
    Posts
    44

    Default Re: How come my webpage does not load properly?

    Hi Bill,

    I have checked both using IE6 and IE7, both have the same problem, I have check my page properties, both the page height has been changed to 3300, but still facing the same problem.

    I do not have any text or image at the bottom of the page. How can I resolve this problem.

    Appreciate if you can assist me on this issue.

    Thanks

    Eddy
    PS. How can I check the size of the table?

  4. #4
    Robert's Avatar
    Robert is offline First Lieutenant
    Join Date
    May 2005
    Location
    Dallas, TX USA
    Posts
    296

    Default Re: How come my webpage does not load properly?

    open your page in bluevoda.

    hit CTRL+A or in the menu: Edit>Select All

    While holding the SHIFT key down, click on all the elements that make up your page....this will DE-SELECT THESE ELEMENTS. don't be in a hurry. when all elements of your page are de-selected, hit DELETE.

    --this usually gets those nasty CLEAR text boxes we forget about.
    If your page is still the way it should be... go to VIEW>Page Properties, and set your page height correctly. This should do it.
    Robert
    www.GraphXntrix.com
    Your Visual Revolution Solution

  5. #5
    Robert's Avatar
    Robert is offline First Lieutenant
    Join Date
    May 2005
    Location
    Dallas, TX USA
    Posts
    296

    Default Re: How come my webpage does not load properly?

    Quote Originally Posted by bill2006
    In IE6 and FF, the second page opens fine with the scroll bar at the top. Scrolling down, you have that blue empty space. Check the size of the table. You may have inadvertedly left an image or text towards the bottom.
    The table was the problem, Bill. I went ahead and check it for gannboy.

    the table properties need to be changed here is what it is now:

    <DIV id="container">
    <DIV style="position:absolute;left:145px;top:30px;width :720px;height:3104px;z-index:0" align="left">
    <TABLE width="100%" height="100%" border="2" cellpadding="0" cellspacing="1">
    <TR>
    <TD align="left" valign="top" BGCOLOR="#FFFFFF" width="714" height="3098">&nbsp;</TD>
    </TR>
    </TABLE>
    </DIV>
    Robert
    www.GraphXntrix.com
    Your Visual Revolution Solution

  6. #6
    gannboy is offline Staff Sergeant
    Join Date
    Apr 2006
    Posts
    44

    Default Re: How come my webpage does not load properly?

    Hi Robert,

    Thanks a lot for your help.

    I still can't do it... what I do is to re-create the whole page, this page, I adjust the page height to my desired height and than start to add the page elements in one by one..

    Thanks again.

    Regards,
    Eddy Kong

  7. #7
    VodaHost's Avatar
    VodaHost is offline General & Forum Administrator
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    11,622

    Default Re: How come my webpage does not load properly?

    Just recreate the page...save time.

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  8. #8
    Bethers's Avatar
    Bethers is offline Major General & Forum Moderator
    Join Date
    Feb 2006
    Posts
    5,225

    Default Re: How come my webpage does not load properly?

    Eddy,
    If you add any elements beyond the length or width you select, it will automatically change to allow them. It's up to you to watch that you don't do that. Also, if you move some outside what you select and it changes, you then have to go back in after you move them and make it the smaller size.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49