Results 1 to 9 of 9

Thread: 2 Issues please reply ....
      
   

  1. #1
    DM Owner's Avatar
    DM Owner is offline First Lieutenant
    Join Date
    Apr 2008
    Location
    Michigan (GO BLUE)
    Posts
    158

    Exclamation 2 Issues please reply ....

    Hello,

    Following the rules my domain name is: www.digitalizedmemories.com and I am Voda Host customer (2 years now)

    I have 2 issues:

    1. If you look on my homepage you will see some text in the middle of the screen (between the Intel and Office Furniture banners) and no matter which options I choose or dont choose for that matter I cannot get my text to publish where it should be. It looks great on my screen and when I preview it but after publish it goes centered (approximently)

    -Any thoughts?

    2. This question has to do with my C-Panel and password protecting directories so if I could get private support (email or something where others cannot see my pass and such I would greatly appreciate it. This problem should be a simple fix but I cant figure out which step I am missing.

    Please contact me and post your thoughts or ideas.

    -Regards,

    Robert Campbell
    Digitalized Memories

  2. #2
    DM Owner's Avatar
    DM Owner is offline First Lieutenant
    Join Date
    Apr 2008
    Location
    Michigan (GO BLUE)
    Posts
    158

    Arrow Re: 2 Issues please reply ....

    Ok I have figured out what I did wrong in my C-Panel and now I hope have it cleared away.

    I have no idea how to edit my original post to state this and since the C-Panel issue is solved this thread can be moved to a more appropiate section of the forums for the text issue, again I dont think I am able to do that either.

    So if any forum moderator would like to move this thread to a section for my text problem not displaying in proper place and away from C-Panel issues I would appreciate it.

    Also could you let me know how to edit (if its possible) my original post?

    -Regards,

    Robert Campbell
    www.digitalizedmemories.com

  3. #3
    wysiwyg4 is offline Major
    Join Date
    Nov 2007
    Posts
    477

    Arrow Re: 2 Issues please reply ....

    Well! your thread has not been moved so far.

    You have not stated where exactly you want to see the text appear.

    You say it's showing correctly in preview but not when you publish it.

    Could you expand on the problem?

  4. #4
    DM Owner's Avatar
    DM Owner is offline First Lieutenant
    Join Date
    Apr 2008
    Location
    Michigan (GO BLUE)
    Posts
    158

    Question Re: 2 Issues please reply ....

    Well I would like the text to show between the computer image and my image (of myself) I originally had that empty space filled with text and after I published and it was all aligned wrong I deleted it, changed settings tried about everything I could think of (locking everything else, moving my text to front, typing my text on ms word and copy and pasting, I even deleted all old text and rewrote the whole thing) but when I publish it centers (it seems to be more centered then anything else) my text even though I repeatedly made sure my text was not centered and page properties not centered and just about any other things I could think of.

    Any thoughts?

    -Robert Campbell
    Digitalized Memories

  5. #5
    zuriatman's Avatar
    zuriatman is offline Moderator
    Join Date
    Sep 2006
    Location
    Malaysia
    Posts
    3,026

    Smile Re: 2 Issues please reply ....

    Hi Robert,

    My suggestion is use to use the shape tool.

    Place a rectangular or square shape and then use the Text tool and type your text and place it nicely in the center of the shape.

    I would also recommend you look at the sizing of your texts like your header "Digitalized Memories" which is oversized. When viewed with my FF the word Memories is sitting on your menu bar.

    Secondly your pics are exceptionally oversized. For instance the Intel blue logo is 2392 pixels x 1816 pixels. For the purpose you are using it for 197 pixels x 150 pixels is good enough and if you close crop all the empty white spaces around the logo you could reduce further to 147 pixels x 99 pixels.

    I suspect there are a lot of oversized pics/images on your page which are oversized.

    The unnecessary extra size will slow down the loading of your webpages.
    In the type of business you have chosen for your website, "Slow is not Good".
    www.siapamoyanganda.com/
    Malaysian Family Tree Website From the
    State of Johor.

    HAPPY ARE THOSE WHO DREAM DREAMS AND ARE READY TO PAY THE PRICE TO MAKE THEM COME TRUE.

  6. #6
    DM Owner's Avatar
    DM Owner is offline First Lieutenant
    Join Date
    Apr 2008
    Location
    Michigan (GO BLUE)
    Posts
    158

    Default Re: 2 Issues please reply ....

    Hi,

    Thanks for the reply, concerning the Intel Blue Logo it is only 145 x 74 and on my screen all images are well within size. As a matter of fact many of the banners and pictures were given to me by the companies for this purpose and at that size.

    I suspect maybe it is showing different on your browser due to some settings you have on your own computer. The reason I say this is because I have a laptop and I went to my neighbors and using both of those computers my images and banners are fine.

    I do understand there maybe certain parts of the site that need tweaking and I will do just that after I finish the remaining pages that still need to be done.

    Rough it in then smooth it out.

    Now back to the main subject why cant I place text on this webpage without it showing up in the middle of the webpage after publish? Surely someone must know the answer.

    Also surely I could possibly create an image with my text on it and just insert an image showing the text (as you stated earlier) but that isnt solving my problem, merely circumventing it and I have thought of that as well.

    Thanks for all the replies so far and thanks for the ones to come. God willing I will get this worked out.

    -Robert Campbell
    www.digitalizedmemories.com

  7. #7
    Karen Mac's Avatar
    Karen Mac is offline General
    Join Date
    Apr 2006
    Location
    X marks the spot
    Posts
    8,333

    Default Re: 2 Issues please reply ....

    You most likelly have a HIDDEN or LOST element on your page somewhere pushing it out of whack.. Go to the edit button and show outlines and see if you can see or find it.

    Scuse me that should be the VIEW button or do cntrl+A

    Karen

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  8. #8
    wysiwyg4 is offline Major
    Join Date
    Nov 2007
    Posts
    477

    Arrow Re: 2 Issues please reply ....

    When nothing works, you can do something crazy.

    Viewing the source file, the text box is right at the bottom in
    the order of business.

    What if you did the text box first and then all other boxes after that.

    STEPS
    In BV, bring the text box to where exactly you want it.

    1. Lock it
    2. Highlight it
    3. Click Cut icon (no CTRL-X)
    4. Click Save
    5. Click Paste icon (no CTRL-V) falls at the same spot
    6. Click Save

    That becomes your first box on the page but only when
    you repeat the 6 steps for all your boxes after that.

    Whatever box you think should go next, repeat the process with that.

    You must follow the steps for all boxes in the same order
    making sure what goes next.

    Like I said, you have done everything else, try the above as well.
    You have nothing to lose, may be 5 minutes or 10 minutes tops.

  9. #9
    DM Owner's Avatar
    DM Owner is offline First Lieutenant
    Join Date
    Apr 2008
    Location
    Michigan (GO BLUE)
    Posts
    158

    Talking You may mark this thread Solved!

    Thank you all for the replies, however I still could not figure out what was wrong so I redone the whole page.

    I believe I have got it correct now.

    Thanks Again All,

    Robert Campbell
    www.digitalizedmemories.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49