Results 1 to 3 of 3

Thread: baffled! webpage just not styling?
      
   

  1. #1
    horhay is offline Sergeant First Class
    Join Date
    Jul 2008
    Posts
    51

    Default baffled! webpage just not styling?

    Hi guys,

    Would really appreciate some help on this...

    Ive uploaded a index.html file and an external style sheet called style.css to my subdomain:
    www.test.rebelwebdesign.co.uk

    For some reason there is no styling applied to the html doc, all i get is the text from the html file...

    Ive sent the files to a friend of mine whos a professional web designer and hes uploaded the files to his sub domain:
    www.marinevinyl.co.uk
    with the same results... now hes completely baffled too!!!

    Is this problem something to do with BVs proprietary software.... as i just ftp'd the files over using blue ftp...

    If anyone could shed any light on this Id be very grateful, were in a very dark place at the moment!

    Thanks in advance,

    G
    wedding videos
    kitesurf holidays spain

  2. #2
    Karen Mac's Avatar
    Karen Mac is offline General
    Join Date
    Apr 2006
    Location
    X marks the spot
    Posts
    8,333

    Default Re: baffled! webpage just not styling?

    Well first off.. was that site made with bv? Secondly did you link to the stylesheet? 3rdly your pro over there cant publish bv files unless he also is on a voda server..so yes that has to do with proprietary software.

    Karen

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  3. #3
    horhay is offline Sergeant First Class
    Join Date
    Jul 2008
    Posts
    51

    Default Re: baffled! webpage just not styling?

    no the site wasnt made in bv
    yes the css file is linked in

    my mate could publish the files ok, but doesnt matter because:

    its all sorted in the end... yippee!

    The problem was this:

    the css file was called style.css

    I think this is too broad a name for a css file as it must have been conflicting with another style.css file somewhere on my domains.

    Anyway changed the name to gftstyle.css and were off and running with no probs...

    Thought Id share the info, in case anyone else has a similar prob.

    Many thanks,

    G

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49