Results 1 to 4 of 4

Thread: Photos not showing up only on one of my sites.
      
   

  1. #1
    brackney is offline Corporal
    Join Date
    May 2009
    Posts
    12

    Default Photos not showing up only on one of my sites.

    I have been trying to create pages for one of my sites (so far I have no issues publishing or previewing on any of my other sites) the page I am having issues with is: www.drafthorseriders/new,html (this will edventually be my index page) However everytihg but the photo (which should be an 800 x 800 photo in the middle of the page) shows up.

    There has to be an easy fix to this- something I'm missing but I am at a loss trying to figure it out.
    I know that I am publishing to the right file extention for Draft Horse Riders (so I know it is not loading into another site.) as the page is showing up but no photo.

    Can you please help me figure out what I am doing wrong.
    Thank you in advance!
    Rebecca

  2. #2
    germansin is offline Lieutenant Colonel
    Join Date
    Jul 2008
    Location
    Caracas, Venezuela
    Posts
    725

    Default Re: Photos not showing up only on one of my sites.

    Hi Rebecca

    I looked at the page and, as you wrote, the photo does not show.
    May it be that the page size is too small so the photo does not fit within those dimensions?

  3. #3
    Vasili's Avatar
    Vasili is offline Moderator
    Join Date
    Mar 2006
    Posts
    14,568

    Default Re: Photos not showing up only on one of my sites.

    DraftHorseRiders.com is a completely different site structure, so I assume you are updating the look of the site completely, yes?

    I also was able to view the "www.DraftHorseRiders.com/new.html" page that has no image, no working links, and no other function showing --- are you sure you 'saved' the updated page before Publishing it? Your Page Source shows no such image being added to the page ....

    I left you voicemail ... you can call me back anytime.
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

  4. #4
    brackney is offline Corporal
    Join Date
    May 2009
    Posts
    12

    Default Re: Photos not showing up only on one of my sites.

    Vasili - Thank you so much for your quick response andyour willingness to help me. I knew it had to be a simple fix! - (the photoswere saving in the wrong format after resizing them)
    It was nice chatting with you. Now I’m kind of missingyou guys – It’s been a few years since I’ve hung around in the forum. Mightneed to stop by more often! I see there are a ton of new things to learn... I shouldhave downloaded PIXresizer years ago :)
    Really, thanks again for reaching out. - Rebecca

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49