Results 1 to 5 of 5

Thread: my website is not showing it show "index of"
      
   

  1. #1
    faustoh is offline Sergeant
    Join Date
    Jun 2008
    Posts
    25

    Default my website is not showing it show "index of"

    Hi,
    I tried to publish my page and when I go to the site it just shows "Index of" and lists all files. and my top picture is not showing and also my audio is not showing.and i would like to know how to erase all publish page, can someone help me please..

    here is my website
    www.24hoursprofit.com

  2. #2
    jkadin's Avatar
    jkadin is offline Brigadier General
    Join Date
    Jan 2008
    Location
    woodbourne new york
    Posts
    1,478

    Default Re: my website is not showing it show "index of"

    How did you name the index with caps or small letters If you had named it with caps theres your problem index is used with small letters and nothing else added to it.
    [SIGPIC][/SIGPIC]Joe
    Funny Jokes and Redneck Pics

    www.anytime-figurines.com


    "laughter is the best medicine"
    The most wasted of all days is one without laughter. ~e.e. cummings

  3. #3
    Dream Lady's Avatar
    Dream Lady is offline Major General
    Join Date
    Feb 2006
    Location
    Colorado, USA
    Posts
    2,037

    Default Re: my website is not showing it show "index of"

    When you created your index page it should be saved as index Nothing more or less, small letters, no spaces. When you publish it, it should go into your public_html file, so do not create another subfolder. Also, when you publish it, it will automatically add the .html extension...so don't type that. So it should end up after being published as www.24hoursprofit.com/index.html
    Cindy Smentowski

  4. #4
    Join Date
    Feb 2006
    Location
    Earth
    Posts
    8,695

    Default Re: my website is not showing it show "index of"

    Hi, Cindy is correct in creating the index page & publishing. But use www.24hoursprofit.com as your url link & not www.24hoursprofit.com/index.html
    The SE/browser will auto find the index in all directory’s.

    Good luck.

  5. #5
    LadyEye's Avatar
    LadyEye is offline General & Forum Moderator
    Join Date
    Jun 2006
    Location
    Canada
    Posts
    10,527

    Default Re: my website is not showing it show "index of"

    Hi .. you will need to rename your image before inserting again on your blue voda page ..

    It's best to keep the names of images simple, again, all small letters and no spaces ..

    not sure about your audio as I do not see it

    You can add sound to your page in page properties .. or you can add a media player by choosing the windows media icon in your blue voda website builder ...

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49