Results 1 to 8 of 8

Thread: error 12111
      
   

  1. #1
    Join Date
    Aug 2005
    Posts
    9

    Default error 12111

    I posted this earlier and now it's disappeared so I'll try again.

    Keep getting Internet Exception Error 12111 while trying to upload. I've checked IP address, name and password in Publish box, turned off firewalls . . Any suggestions?

  2. #2
    Join Date
    Apr 2006
    Location
    X marks the spot
    Posts
    8,333

    Default Re: error 12111

    Do you have a Vodahost account?

    http://support.microsoft.com/kb/310853

    This error is only referenced by frontpage and frontpage extensions.

    Karen

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  3. #3
    Join Date
    Aug 2005
    Posts
    9

    Default Re: error 12111

    Yes, I've had an account/web site hosted by Blue Voda for almost 3 years.

  4. #4
    Join Date
    Aug 2005
    Posts
    9

    Default Re: error 12111

    Now it appears there may be a problem as I'm using my wireless router to publish. I opened a ticket to find out what to do and wasn't given much information.

    Anyone else use a wireless router to upload? How did you get around the firewall of the router?

  5. #5
    Join Date
    Oct 2005
    Location
    Italy
    Posts
    12,082

    Default Re: error 12111

    I have been, and still do, using a wireless for more than 2 years, no problem at all.

    I don't think that your own router firewall might be a problem, however if that is the case, consult your router help file.

    Did you change anything ? Computer ? OS ? Did you, by any case pass from XP to Vista ?
    Navaldesign
    Logger Lite: Low Cost, Customizable, multifeatured Login script
    Instant Download Cart: a Powerfull, Customized, in site, DB driven, e-products Cart
    DBTechnosystems.com Forms, Databases, Shopping Carts, Instant Download Carts, Loggin Systems and more....
    Advanced BlueVoda Form Processor : No coding form processor! Just install and use! Now with built in CAPTCHA!


  6. #6
    Join Date
    Aug 2005
    Posts
    9

    Default Re: error 12111

    The only thing that changed was going to a wireless router. I have a support ticket open with the Voda people and was told that it was a wireless problem and to hard line the computer and see if that made a difference. It didn't. I'm still getting the same error message. I've turned off every firewall I can find, turned off the Net Nanny, turned off the anti-virus (another suggestion by the Voda Host people) and still no luck. I even downloaded the latest version of Blue Voda thinking that when we ran a clean-up on this computer, it might have deleted some files. Still no luck. We did not change from XP to Vista (still have XP). I've e-mailed the ticket again asking for other suggestions now that we've done the hard line and still cannot upload (by the way, I can log into my account (C-Panel) and through both Blue FTP and Smart FTP just fine - I just can't upload).

  7. #7
    Join Date
    Aug 2005
    Posts
    9

    Exclamation Re: error 12111

    This seems to be the only thread I'm able to keep here - I've had 2 disappear!

    Tried everything and no luck. Is there some hidden firewall I'm not seeing? I've turned off Windows, Zone Alarm, Net Nanny, anti-virus protection . . .

    Voda keeps telling me it's a firewall problem but I can't figure out what else to turn off. We're also taken the wireless router out of the loop entirely.

    Any suggestions?

    My website is www.worldsofmagic.com. I can see my website just fine, can log into my c-panel as well. Just can't seem to upload.

  8. #8
    Join Date
    Aug 2005
    Posts
    9

    Talking Re: error 12111

    Just wanted to give an update. I finally figured out the problem. We had recently upgraded our Net Nanny before all these problems with uploading began although I kept turning it off when I published so I originally didn't think it was an issue.

    Turns out that just disabling wasn't enough and I had to go into the Applications Override section and add the BlueVoda.exe, BlueFTP.exe and SmartFTP.exe to the override. That did the trick. I still need to turn off my Zone Alarm firewall when I upload so I try to do little bits at the time so I'm not totally vulnerable while uploading.

    Normally I've found the BlueVoda folks to be extremely helpful in figuring out issues, but there were a couple on my support ticket that were borderline rude.

    And the fact that some of my other threads on here were disappearing is a bit concerning as well.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •