Results 1 to 3 of 3

Thread: Bluevoda Navigation bar

  1. #1
    Join Date
    Apr 2012

    Default Bluevoda Navigation bar

    I've joined recently and am watching the videos.
    I recently watched "Fixed Menu Bars - creating and editing - MUST WATCH

    I'm trying to test it on my PC but found out some missing images when i click on the "navigation bar ". the error is "selected button image not found " I have tested it on 2 Pcs and i still get the same thing therefore concluded that it was not my PC.


  2. #2
    Join Date
    Mar 2006

    Default Re: Bluevoda Navigation bar

    More details would better enable a reply to resolve your issue >> How To Ask For Assistance

    Always start by reading some of the threads that have been posted on the same subject to find a solution using the terms and methods you are most comfortable with ... there are thousands! If you can't find them easily enough, do a Forums Advanced Search(once logged in to the VodaTalk Support Forums, 'Search' is available at the top of every Forum page) using key words associated with your topic. Finding solutions to challenges and new methods using this Forum feature allows you to make progress without waiting for a reply to a post, and further enables you by allowing the "learning by doing" principle to evolve into a skillset uniquely yours. If after doing your due diligence Searching the Forums for a solution you find none, you are welcome to post a properly formatted formatted request your peers can reply to offering assistance.
    > How To Ask For Assistance

    Also extremely helpful is the archive of tutorials and useful resources to enlighten and enable you to make predictable progress:
    > Getting Started - How to plan your website
    > Complete Tutorial Archive
    > VodaHost Web Building Knowledgebase
    > Useful Resources & Help Center

    > Forum Rules
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

  3. #3
    Join Date
    Apr 2012

    Default Re: Bluevoda Navigation bar

    Thanks for your reply but i don't know how much infos you need me to provide.
    I've given you the video name.
    I've described the steps to get to the error.
    I stepped recorded my problem but couldn't attach it to the post. I even tried to paste a screenshot of it and couldn't either. There was nothing available on the post for it.

    For 3 days now i'm getting emails to read the videos and to sign up to host my site and this is very pretty poor as a response.
    I'm seriously trying to learn the product but find out i can't get any help either.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts