Results 1 to 7 of 7

Thread: Is this a Theme Conflict with 2.8.4
      
   

  1. #1
    Attitudinest is offline Sergeant
    Join Date
    Aug 2008
    Location
    British Columbia Canada
    Posts
    29

    Question Is this a Theme Conflict with 2.8.4

    Hi everyone.

    Receintly I upgraded to version 2.8.4 in Wordpress. I'm not sure but I was told this may be a theme conflict issue. Here's what happens:

    I'm not able to click on any of the drop-down menus in tabs for:

    • Categories
    • Post Tags

    Also I can't do anything when I try to click on the tabs for:

    • Post Slug
    • Comments
    • Headspace

    It doesn't look like this is a theme conflict because I tried a new theme tested by Wordpress.org for version 2.8.4 and still I'm not able to click on any of the above. They are just not active. This is especially troubling for the categories drop-down because if I can't open it I can't add new categories (or even see the list) in it.

    I may have even been hacked but how can I tell?

    Anyone experiencing anything similar? Advise anyone?

    I have had this blog for almost a year and this is the first time I've had any real difficulties with it.

    Thanks ,
    ...David

  2. #2
    Karen Mac's Avatar
    Karen Mac is offline General
    Join Date
    Apr 2006
    Location
    X marks the spot
    Posts
    8,333

    Default Re: Is this a Theme Conflict with 2.8.4

    It could be.. check with the theme designer for upgrades.

    Karen

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  3. #3
    Vasili's Avatar
    Vasili is offline Moderator
    Join Date
    Mar 2006
    Posts
    14,568

    Lightbulb Re: Is this a Theme Conflict with 2.8.4

    I am always amazed at the lack of reasons for people to feel compelled to upgrade versions of WordPress, if their site is working satisfactorily without problems: the differences in versions is actually moot, more of a result of coder zeal, and rarely results in little positive difference to Users themselves, other than as an intellectual persuit! IMO

    The suggestion to contact the Theme Author is a good one, and you can email Vladimir directly using this link.

    You problem is not truly the incompatability of your theme and WP version so much as it is an issue of compatablity of the plug-in's you are using to make your theme work: every plug-in must also be updated (if available) along with the Theme, if the process is to be worthwhile. You can see the list of plug-in Compatability with 2.8.4 issues identified on this WordPress Codex Page, and other Codex Issues specifically identified for your Theme (Amazing Grace) on this page.

    If the process of reconfiguring WordPress complete with plug-in's seems overwhelming, I would suggest simply reverting back to the previous version to restore functionality.
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

  4. #4
    Karen Mac's Avatar
    Karen Mac is offline General
    Join Date
    Apr 2006
    Location
    X marks the spot
    Posts
    8,333

    Default Re: Is this a Theme Conflict with 2.8.4

    recent hacking is the biggest reason to upgrade.. there is a serious security flaw with previous versions. People all ove the web lost their blogs in the latest scourge

    http://www.journeyetc.com/uncategori...-rss-problems/

    http://lorelle.wordpress.com/2009/09...-under-attack/

    Karen

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  5. #5
    Vasili's Avatar
    Vasili is offline Moderator
    Join Date
    Mar 2006
    Posts
    14,568

    Thumbs up Re: Is this a Theme Conflict with 2.8.4

    Quote Originally Posted by Karen Mac View Post
    recent hacking is the biggest reason to upgrade..
    Makes sense, with everyone going ga-ga on social media. Would certainly be a reason to contemplate upgrading only the plug-in's that themselves have proven to be vulnerable (RSS, Feeds, etc.).
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

  6. #6
    Attitudinest is offline Sergeant
    Join Date
    Aug 2008
    Location
    British Columbia Canada
    Posts
    29

    Default Re: Is this a Theme Conflict with 2.8.4

    Thanks everyone for the great suggestions. I'll get right on it. I do have some plugins that do need to be upgraded.

    Real help, right now: This is what I love about this forum.

    Thanks again.

    ...David

  7. #7
    Attitudinest is offline Sergeant
    Join Date
    Aug 2008
    Location
    British Columbia Canada
    Posts
    29

    Default Re: Is this a Theme Conflict with 2.8.4

    Thanks Vasili it did turn out to be just a plugin problem.
    All is well now.

    Thanks sooooo much for your knowledge.

    ...David

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49