PDA

View Full Version : Error publishing



Lunthar
07-26-2006, 02:43 AM
Hi, the problem is this:

When I press the publishing button, a message appears:

"You must first save your page in order to publish it"

This appears even if I saved it previously, what can I do?

Andy128
07-26-2006, 03:07 AM
There is glitch somewhere. Re-install BV 8. That should take care of the problem.

Andy

Lunthar
07-26-2006, 10:45 AM
I reinstalled the program this time from the .zip package (for preventing corrupted .exe) but I continue having the same error...

Can anyone help¿

navaldesign
07-26-2006, 12:25 PM
Try saving your page with another name, than save it again with it's original name and try to publish.

circuspet.com
07-26-2006, 12:52 PM
When I was learning to use BV web builder and had those problems when I had more than one page (file ) open. Hope my past mistakes can save you some time.

clair_1000
07-26-2006, 03:47 PM
I clicked on publish then typed my password and username. After I pressed Enter on my keyboard. An error page appeared saying:

'Internet Exception Error 12014

Details:
The request to connet and log on to the FTP server could not be completed because the supplied password is incorrect.'

What should I do?

circuspet.com
07-26-2006, 03:56 PM
Yes I rember submiting many duplicate support tickets on this problem. My problem was too many different passwords. You must use the control panel password and user name, the ones in your welcome email,not the ones for the forum.

navaldesign
07-26-2006, 04:53 PM
Make sure you have selected the correct IP address from the dropdown. Useless to say, check that the password and username are correct.

lesplayu1
07-26-2006, 04:57 PM
I never received a welcome e-mail or the one I did, did not contain username and password or even what my IP address is going to be. please help. oh yeah can anyone tell me about billing when I went to finalize my order it said I didn't have to pay until next year so why can't I publish?

circuspet.com
07-26-2006, 05:53 PM
lesplayu1:

The forum CP says you joined the19th. Your welcome email should have reached you last week. It contained your user name , Password, and IP address. Since you can't submit a ticket to customer service without your control panel username and password, First try the ones you think you have to open your control panel. If they work there they are correct.
Once in the control panel you will see a list of ( I think) 12 possible address. If you recognize one of them write it down and then use it on the publish card. If it looks all forign to you then use the same username and password to submit a ticket (ask for help) to customer service. they can re mail you your welcome letter, which will have the IP address on it.

navaldesign
07-26-2006, 06:19 PM
You don't have to pay till next year, if YOU HAVE ALREADY SIGNED UP for this year. Please repeat the procedure, as it seems that you don't have a VodaHost account.

herculess
07-30-2006, 10:36 AM
I have a problem too.When I try to publish I write the user and password and gives me error 12014.And the message say that the password is incorect.
Please help.

VodaHost
08-02-2006, 09:33 AM
I have a problem too.When I try to publish I write the user and password and gives me error 12014.And the message say that the password is incorect.
Please help.

A 12014 error is a password error. Be sure that
you are using the cPanel username and password
to publish your page. Also, be sure that you are
publishing to the correct IP address. Both of these
details were sent to you in an email when we
created your account.