PDA

View Full Version : Not my site coming up



Roly
08-05-2006, 02:45 AM
I added a new add-on domain to my site www.filomi.com (http://www.filomi.com) which is www.jimshardysports.com (http://www.jimshardysports.com) but when I type in the url a different site appears as www.Jimshardysports.com (http://www.Jimshardysports.com) . I checked with who-is and I am the registered owner of jimshardysports.com. Does it take time to propagate? should I wait a day or two or what? See the site that I want up at www.filomi.com/jim.html (http://www.filomi.com/jim.html)

Vasili
08-05-2006, 05:16 AM
If you have created an Add-On domain to you VH account by actually purchasing or transferring a domain, it may take up to 48 hours for transfer to complete. ICANN stipulations are rather strict regarding transfer protocol, for your protection and to perform valid transfers. Additionally, you can complete domain transfers only once every 30 days - this prevents your domain from being improperly registered (as some webmasters have done to clients without authorization).

If you created an Add-On domain to your VH account with a domain hosted elsewhere, you must still perform proper DNS changes with the second-party host. This change in pointing may take up to 48 hours also, but in my experience, it can be anywhere from 2-24 hours, depending on the provider.

You should always print out the purchase document/email, and print the WHOIS registration to have verifiable documentation should any issue arise during registration or transfer......