PDA

View Full Version : I am ready to publish but I have a question



Cyndy
08-05-2006, 06:59 AM
for each page do I add bvp to address. EX: http://www.pupplove.net/index.html is what I have. Do I need to add bvp to this and how? Thank you so much for you help

Cyndy
08-05-2006, 07:26 AM
I posted without giving my info; pupplove@msn.com I need to know if I need to add bvp to my pages EX: www.pupplove.net/index.html and if I do where do I put it in the address?

Thanks so much for your help. Cyndy

Girlonthehill
08-05-2006, 09:14 AM
I posted without giving my info; pupplove@msn.com I need to know if I need to add bvp to my pages EX: www.pupplove.net/index.html (http://www.pupplove.net/index.html) and if I do where do I put it in the address?

Thanks so much for your help. Cyndy

Hi Cyndy.

The way you have the pages is just fine. You don't need to add .bvp. However if you are referring to pages that are not yet published then you should not add the .html either as that will be added automatically when you publish. I hope this answers your question.

bill2006
08-05-2006, 05:21 PM
The address for your home page should be www.pupplove.net (http://www.pupplove.net) not www.pupplove.net/index.html (http://www.pupplove.net/index.html) , save it again and then publish.

Cyndy
08-05-2006, 06:31 PM
Thanks Bill and now I just have one more question. What page do I name index and what do I put on it?

Cyndy

Cyndy
08-05-2006, 06:46 PM
I changed the name of my home page to www.pupplove.net and saved it as Home but I am still getting the index page when I go to my site. I even tried going to www.puppylove.net/home and got the same index page. I am getting confused. I also made a new index page (blank) and saved as index but I did not add it to my navagation bar. Please what do I do now?

Cyndy

davidundalicia
08-05-2006, 07:54 PM
You now have a home page AND an index page and all your links are not complete....you need to add html://pupplove.net/pagename.html
to every link and it will all come together and work....trust me.

and lets try to stick to ONE thread please Cyndy............you choose and answer in that thread only from now on......

have fun

Cyndy
08-05-2006, 07:57 PM
I'm sorry I thought I was replying to one thread. I'm just lost I guess. I will try to do what you said.

Cyndy
08-05-2006, 08:04 PM
I have HOME linked with www.pupplove.net it was originally index linked www.pupplove.net/index and my nav button was named index linked with www.pupplove.net/index and when I published I got the index. Changed the nav button to Home www.pupplove.net and created index. How do I link the index page without the nav button index?

davidundalicia
08-05-2006, 08:27 PM
OK, Now forget your home page, its just a duplicate of your index page....

Open your index page in bluevoda and change each link thus:

http://pupplove.net/gents.html
http://pupplove.net/gallery.html

etc........

and then re_publish you index page

on all your other pages your link back to the index page will be
http://pupplove.net/

Cyndy
08-05-2006, 08:33 PM
I am really confused. Should my home page be my index page and if so...how do I get a nav home button. Can the home page be the index page? if so why when I published the home page with www.pupplove.net/index did I have a index button (instead of home) and my site come up as "index of" ? Please I am so close and so confused.

davidundalicia
08-05-2006, 08:53 PM
Yes you are so close..............
Lets try it the another way:

forget your index page for now....

open your home page and change all your links as advised earlier.

NOW....click on FILE(top left menu)
and then click "SAVE PAGE AS"
and then save it as index
then publish this page............................


let me know when you have done that please...............

Cyndy
08-05-2006, 09:18 PM
I have done that and it says I already have the page do I want to replace it.

davidundalicia
08-05-2006, 09:32 PM
reply yes........
and what was your home page will now become your index page.....
after saving as.......
publish the page........

Cyndy
08-05-2006, 09:33 PM
I clicked yes and it said failed to save document.

davidundalicia
08-05-2006, 09:48 PM
You may have both the index page and the home page open at the same time...if so close your original index page and work with just your home page.
then it should work.

if not close bluevoda and then reopen bv and open your home page only
then "SAVE PAGE AS" index reply yes to the existing page message.

Cyndy
08-05-2006, 10:41 PM
Home www.pupplove.net/index
Ladies www.pupplove.net/ladies.html
Gents www.pupplove.net/gents.html
Babies www.pupplove.net/babies.html
Gallery www.pupplove.net/gallery.html
FAQ www.pupplove.net/FAQ.html
Contact Us www.pupplove.net/contactus.html
Available www.pupplove.net/available.html

This is all my pages. I have saved them and published them all and got a response that they are published. when I published the home page it asked me if I wanted to replace existing and I did that. When I go to the site it still comes up "index of"

Cyndy
08-05-2006, 10:42 PM
Okay I will do your latest dsuggestion. I just saw it after I published previous post.

Cyndy
08-05-2006, 10:45 PM
I opened just the home page and saved as index. Then published. Went to web site and got "index of"

davidundalicia
08-05-2006, 11:04 PM
Cyndy......you have save your index page with a large I.....
save as again and use ALL small letters like index

I can see All your pages on your website.......and all your page names begin with a capital letter..........

davidundalicia
08-05-2006, 11:08 PM
Cyndy, you have email.................

Cyndy
08-05-2006, 11:15 PM
I changed large I to all small letters in index; saved as index republished and got same result "index of"

davidundalicia
08-05-2006, 11:22 PM
Try it again.....your browser is caching your pages...

I am now getting your index page.....try pressing f5 a few times to clear your cache......

well done cyndy................

you now need to change all your links and add the .html to the end of your page names......

bill2006
08-05-2006, 11:25 PM
Yes you are so close..............
Lets try it the another way:

forget your index page for now....

open your home page and change all your links as advised earlier.

NOW....click on FILE(top left menu)
and then click "SAVE PAGE AS"
and then save it as index
then publish this page............................


let me know when you have done that please...............

Let's do this again, Close all your pages in BV.

Open the one that you wnat to be your "Home" page.
Now do as David said above.

You have now saved the "home' pages as index . You will see a file "index" in your folder that is www.pupplove.net (http://www.pupplove.net)

davidundalicia
08-05-2006, 11:45 PM
Thanks bill, I think the problem is solved now as I can see the index page now and not the list of files...............

btw: where did you get that cigar !!!!!!!!!!

bill2006
08-06-2006, 05:55 AM
lol, in Miami you never know.....
was one of those rare days when you can really enjoy the sunset on the beach.

Cyndy
08-06-2006, 07:01 PM
My home page is up! I am thrilled! Thank you so much for you help. I do have a couple of other questions...my buttons do not bring up the other pages. What do I do please?



pupplove@msn.com

ez-ez
08-06-2006, 07:20 PM
Cyndy.. You might need to add '.html' at the end of every URL link. Your links should be like this example: http://mysite.com/page.html.

Cyndy
08-06-2006, 07:22 PM
I did that do I re-publish them? They all have the .html now

Thanks,
Cyndy


pupplove@msn.com

ez-ez
08-06-2006, 07:30 PM
Yes.. a page will always need to be re-published after every change.. Remember that all links have to include the '.html' file extension.. so if you have other links on other pages you need to fix them all.. Let me know how you go with it.

Cyndy
08-06-2006, 07:36 PM
I am on next page and I added the .html to all links but when I try to save it it says fail to save. What do I do to save the page?

ez-ez
08-06-2006, 07:48 PM
You are more likely trying to save a page as another page which is already open.. Close all other pages and try again.

Cyndy
08-06-2006, 08:07 PM
I was able to correct and save all the pages then I published them...but when I go to the site, and hit the buttons, it takes me to a not available search page.

ez-ez
08-06-2006, 08:16 PM
Cyndy.. Your links are still without an extension '.html'.

1. On your buttons and text link you need to insert the HTML extension.
You can tell that from pointing your mouse on the buttons and read the URL that appears in the bottom of your browser.

2. Your pages are not published properly.. I tried going to http://www.pupplove.net/gents.html.. but it's not there.

Check the links again and republish.

ez-ez
08-06-2006, 08:17 PM
Cyndy...
Make

ez-ez
08-06-2006, 08:19 PM
Cyndy...
Make sure the 'Home page' is called 'index'..
You must add the HTML extension to all buttons and links on the home page (the index page).
page names on the server are case sensitive, make sure all files (pages) carry the right names.

Cyndy
08-06-2006, 08:20 PM
I checked out every page in my browser and they all show the buttons have the .html...do I just try publishing the same pages again...do I save them again first?

thanks,
Cyndy

Cyndy
08-06-2006, 08:24 PM
I went back and had to correct the cases on some of the links, I will save and try again when I am done.

Thanks,
Cyndy

ez-ez
08-06-2006, 08:30 PM
1. Always save your work.
2. Always republish after adding changes.

Cyndy
08-06-2006, 08:47 PM
I was able to correct and save every page but Ladies. It will not save. I checked everything I do not have two Ladies open that I can find. I tried closing out of BV to reopen it and it would not close because it would not save Ladies. What do I do now please?

Cyndy
08-06-2006, 09:34 PM
I am still trying to save the page. The message that comes up says; AffiliSys-Blue Voda
failed to save page


Thanks, Cyndy

pupplove@msn.com

asirimarco
08-06-2006, 10:22 PM
that happened to my husband one time he had a clone of the page open another time he had two BLueVoda programs open - what we did was save the page under another name altogether close it and then rename it to the original name - it might work for you. ann

Cyndy
08-07-2006, 08:17 AM
Thanks, Ann. I was able to close the page using your suggestion. But I am still not getting the other pages to come up, just the home page. I went back to the links and changed them to reflect the pages exactly...www.pupplove.net/Ladies.html instead of www.pupplove.net/ladies.html saved the pages, published them and I still am not linked to the buttons on the home page. I double checked every pages' button to be sure they were all the same. Can you tell me what I need to do now?

Thanks, Cyndy
pupplove@msn.com

Cyndy
08-07-2006, 10:55 AM
I have a problem on my home page which is published; my images are not showing up just an X where the image should be...watched several tutorials several times and thought maybe I needed to link the picture, tried this, saved it, published it and it still does not show up. Help please.
Cyndy
pupplove@msn.com

Cyndy
08-08-2006, 01:38 AM
I have corrected every link on the buttons on every page, saved, and published them and I am still not getting my pages to open when I click the buttons on my home page which is up. Please help, I have only been using a computer for about a year and I am so confused. All the help is greatly appreciated.

Thanks Cyndy
pupplove@msn.com

bill2006
08-08-2006, 02:04 AM
Go back to your home page. Check every link on your NavBAr, spelling too a common mistake is to write *.hml for *.html. Every link would be something like this: www.pupplove.net/newpage.html (http://www.pupplove.net/newpage.html). Save and publish again.

Your pages are there because I can link to them from www.pupplove.net/Ladies.html (http://www.pupplove.net/Ladies.html).
Did you move your images from one folder to another? Pics in Ladies.html are not coming up, 2 pics in Gents.html are missing.

Cyndy
08-08-2006, 02:17 AM
Bill, I originally had them as www.pupplove.net/ladies.html and changed them to www.pupplove.net/Ladies.html which is correct? Someone told me they are case sensitive but did not tell me if the Ladies on the button has to be capital in the url.

Cyndy
pupplove@msn.com

bill2006
08-08-2006, 02:25 AM
-What do you have in your NavBar ? They have to be identical, case, spaces. The url in itself is not case sensitive (except the index page).
-If your page is www.pupplove.net/Ladies.html (http://www.pupplove.net/Ladies.html) Upper case "L" your NavBar should point to the same with upper case "L"

Cyndy
08-08-2006, 02:28 AM
I will check every page again, thank you.
Cyndy pupplove@msn.com

bill2006
08-08-2006, 02:33 AM
Remember to type the extension in your NavBar, you had each sans *.html example http://www.pupplove.net/ladies

Cyndy
08-08-2006, 02:37 AM
I checked every page and they are identical
www.pupplove.net/index.html
www.pupplove.net/Ladies.html
www.pupplove.net/Gents.html
www.pupplove.net/Available.html
www.pupplove.net/Gallery.html
www.pupplove.net/FAQ.html
www.pupplove.net/Contact_us.html

Is this correct?
Cyndy
pupplove@msn.com

bill2006
08-08-2006, 02:47 AM
Nope
Your home page should be www.pupplove.net (http://www.pupplove.net) get rid of the "index.html"
Every other page works except index and contact us.

Close BV. On any internet page click Tools > Internet Options > delete temp files (off line too) and cookies and history.

Reopen BV and the page you saved as pupplove.net/index.html (http://www.pupplove.net/index.html) , review your NavBar links, save as index and publish. This will be your home page not the one with */index.html

Cyndy
08-08-2006, 07:28 AM
Bill,
I went to tools and deleted temp files on and off line, deleted cookies and history.

Then reopened BV made my home page www.pupplove.net and added www.pupplove.net/index. I changed it on the nav buttons for every page.

Saved all the pages and published them.

I am still getting the same home page with the buttons not working.

navaldesign
08-08-2006, 01:46 PM
You have set your links wrong. When you save a page in BV as f.e. "ladies", the page is published as "ladies.html". So your link should be " http://www.pupplove.net/Ladies.html " and not http://www.pupplove.net/ladies

However, the ladies page also needs to be published with L instead of lowercase l. This is also what Bill suggested in post #50

Cyndy
08-09-2006, 09:35 AM
I think I have found my problem...I originally published my home page as index and when I try to change it to Home www.pupplove.net, I cannot. I created another page for Home www.pupplove.net and published it(hoping it would overwrite the home index page) but I still get the index home page. Can you unpublish a page? How do I fix this? I finally have all the buttons on the pages the same...checked them in preview to browser.

Thanks,
Cyndy
pupplove@msn.com

navaldesign
08-09-2006, 10:26 AM
Yes you can "unpublish" by deleting the page, but there is no need for that. Publishing the new page will OVERWRITE the old one. No need to delete it, unless you don't wont it any more. If you get no results, it means that you are either publishing with the wrong name or in the wrong folder. REMEMBER: your home page has to be saved on your computer as "index", no extensions, all lowercase characters. Then it has to be published in your "public_html" folder, if yours is the main domain in your account. If www.pupplove.net (http://www.pupplove.net) is an addon domain, then you need to publish to the folder related to your domain.

Cyndy
08-09-2006, 10:35 AM
I am not sure I understand...I published it as www.pupplove.net/index as the url to the home button. So what do I need to change please? I am very confused because I no longer have this url with my home button and I am not sure hoe to fix it now. I am very confused. I have rewatched the videos several times and tried to find the problem for several days. I would change things as I was told but I am not sure I did any of it right.

Thanks,
Cyndy
pupplove@msn.com

navaldesign
08-09-2006, 10:39 AM
You save it on your computer as "index". Then you simply click on "Publish". In the Publish dialog box that will open, make sure that in the "Folder" field there is simply "public_html". That's all.

And please edit your menubar button links. You are mising the ".html" at the end of the links

Cyndy
08-09-2006, 10:55 AM
I changed the corrected page to index by 'saving it as' it asked me if I wanted to replace the page I said yes. Then I published the new index page but I am still getting the old index pagw when I go to www.pupplove.net.

On the corrected page, all the url are correct and match all the buttons on every page.

Cyndy
pupplove@msn.com

navaldesign
08-09-2006, 11:00 AM
No, your new page is ok, it's only your browser cacheing. Press F5 some times to refresh the page

Cyndy
08-09-2006, 11:07 AM
I am so thrilled!! All my pages are working except Contact Us... the url is www.pupplove.net/Contact_us.html can you tell me what is wrong with it? Should the U in us be upper case?

I can't thank you enough!

Cyndy
pupplove@msn.com

Cyndy
08-09-2006, 11:09 AM
Also, my pictures are not showing up except for one on Gents and my gallery page is fine but the rest no pictures.

Cyndy
pupplove@msn.com

bill2006
08-09-2006, 03:48 PM
I am so thrilled!! All my pages are working except Contact Us... the url is www.pupplove.net/Contact_us.html (http://www.pupplove.net/Contact_us.html) can you tell me what is wrong with it? Should the U in us be upper case?

I can't thank you enough!

Cyndy
pupplove@msn.com

It should be exactly as you saved it.
For the images not showing up, just reload them, save and publish. You may have moved them inadvertedly.

Cyndy
08-10-2006, 12:45 PM
I am still not getting my 'Contact Us' page to come up, even after refreshing the browser several times. Can someone tell me what I need to do to get this page up? The site is www.pupplove.net.

Cyndy
pupplove@msn.com

navaldesign
08-10-2006, 01:37 PM
You have saved (and published) your contact page as "Contact Us.html" . The link in the menubar is "Contact_us.html". That's why it doesn't come up. Click on http://www.pupplove.net/Contact Us.html to see your page. Load the contact page in BlueVoda, save it as "Contact_us" and publish it.

Cyndy
08-10-2006, 01:43 PM
I hope I have succeeded in sending you the info, I tried to use your form and send it to you just now.

Thanks,
Cyndy

pupplove@msn.com

navaldesign
08-10-2006, 01:45 PM
Ok, but your question is already answered on the forum.

Cyndy
08-10-2006, 01:54 PM
I saved it as 'Contact_us' and published it then I refreshed my browser and tried to bring the page up, it did not come up. Igot the search page again

Cyndy
pupplove@msn.com

Cyndy
08-10-2006, 05:36 PM
I am still not able to get Contact Us page to come up. Can someone please help me? The url is www.pupplove.net/Contact_us.html. I have refreshed the brower several times and I still get the search page. I also saved the page as www.pupplove.net/Contact_us.html.

Thanks, Cyndy
pupplove@msn.com

VodaHost
08-10-2006, 06:02 PM
Rename and republish the page. Please read what naval wrote above.

islandcrazy
08-10-2006, 06:03 PM
Cyndy, i'm not sure how to help you, but go back to Navals' post #65 and do EXACTLY what he says....especially when and where to use the .html

check all your lower and upper cases, your spaces, and make sure they match just like he wrote it and try again. It seems like you may not have followed his instructions EXactly but I'm not sure.

When I click your url i get "webpage not available".

(oops, i posted same time as vodohost!)

Cyndy
08-10-2006, 06:18 PM
I did do exactly as Naval told me to do I renamed and "saved as" Contact_us, published it and the page still does not come up.
Cyndy
pupplove@msn.com

Cyndy
08-10-2006, 06:44 PM
When I go to www.pupplove.net/Contact_us.html the url shows as www.pupplove.net/%20Us.html what does this mean and how do I fix it please?
Cyndy
pupplove@msn.com

islandcrazy
08-10-2006, 06:57 PM
I do not know what that means, but could I make a suggestion?It is not brilliant....but sometimes when I cannot find my errors, I just start over fresh....what if you completely rename your page something like "contact" and then rename the hyperlink on your menu bar to match the new name exactly. ..being sure to type the whole thing with the html etc. Save both pages and republish them? Maybe whatever little glitch there is will be erased this way? Also, clear the browser cache.

islandcrazy
08-10-2006, 07:22 PM
I just went back throught the tutorial for naming pages and it suggests that we not use spaces in the page names. Perhaps that was causing your problem. It's ok to say contact_us (the underscore takes the place of a space) but NOT contact us

The url you posted in #73 has a space in it.

navaldesign
08-10-2006, 09:10 PM
The URL "Contact Us.html" exists and comes up ok. The URL "Contact_us.html" doesn't show simply because it doesn't exist. Check again how did you save it and published it.

The %20 is the html equivalent for a blank space between two words. That's why you see it in IE's address bar.

Cyndy
08-10-2006, 11:40 PM
Can someone please tell me how I delete published pages?

Cyndy
pupplove@msn.com

Cyndy
08-11-2006, 02:50 AM
All my buttons on all my pages work! Thanks to all who helped me.

Cyndy
pupplove@msn.com

navaldesign
08-11-2006, 06:22 AM
Ok, now i suggest that you take a look at BlueVoda Form Tutorial 1 (http://www.vodahost.com/vodatalk/forms/9349-bluevoda-forms-tutorial-part-1-a.html) because your form will NOT work as it is. Please read the text and the example UNDER the multimedia presentation.

Cyndy
08-11-2006, 06:57 AM
Thank You, I went back and fixed my form, I think, saved it and published it.

Cyndy

navaldesign
08-11-2006, 07:48 AM
Please note that, as stated in the tutorial, the form WILL NOT work for most of the cases if you have the action set to "mailto: ...." as you have it. You need to use the php script method to make sure it will work. If you do follow this method, and you use the standard script provided by VodaHost, please rename your email field in "email" otherwise the script will not function correctly. Please also read AGAIN the tutorial (the TEXT and the EXAMPLE UNDER THE MULTIMEDIA PRESENTATION) to see how you will create the Thankyou page and you will implement the script in that page.