PDA

View Full Version : No outgoing mail!



Ballybumba
08-07-2006, 11:54 PM
I'm having so many problems with outlook express!
I've tried to go through everything with a fine tooth comb...yet I still get an error message every time I try to do send mail.
Also having probs with simlpe emails getting to me....only paypal seems to be able to send messages!

My personal account is an msn hot mail account....no probs there.
Could there be a problem running the two email accounts on the same pc??

I've had a look at the cpanel and under the email configurations it says for outgoing mailthat my server needs authenticating???

I'd do it ...if I knew what it meant!LOL

ez-ez
08-08-2006, 12:03 AM
I'm having so many problems with outlook express!
I've tried to go through everything with a fine tooth comb...yet I still get an error message every time I try to do send mail.
Also having probs with simlpe emails getting to me....only paypal seems to be able to send messages!

My personal account is an msn hot mail account....no probs there.
Could there be a problem running the two email accounts on the same pc??

I've had a look at the cpanel and under the email configurations it says for outgoing mailthat my server needs authenticating???

I'd do it ...if I knew what it meant!LOL

Some ISP's wont let you send email using another server.. to see if that's the case, change your outgoing mail settings to your ISP server and try again.

Another option to use the Auto configure feature in CPanel.. Eeven though this is unlikely to be the problem.