PDA

View Full Version : Publish failed - error 12002



Freelander
08-22-2006, 10:29 AM
Hello!

I try to publish my first page, but unsuccessfully, because error window appears with following info:

Publish Failed:
Internet Exception Error 12002
Details: the request has timed out

My client ID: 9644
Website: ell-school.com

How can I resolve this problem?

Gregory

Collectors-info
08-22-2006, 11:07 AM
This code usually refers to a time out error. Is the page you’re trying loading got a lot of images or large in size for some reason. ??

Chris.

Freelander
08-22-2006, 11:27 AM
Its size just 17.5 KB
its name "index"

navaldesign
08-22-2006, 11:38 AM
Just try again, most of the times it is a bad connection

Freelander
08-22-2006, 12:05 PM
Strange... I have tryed a lot of times, unsuccessfully :-(

Maybe some problems with my BVWB?
I have notised that function "Link" isn't actve and it is impossible to activate this function, but at your video tutorial it looks like should be active.

navaldesign
08-22-2006, 12:34 PM
If you wish, use myform (http://www.navaldesign.info/feedback13.html) to send me your loggin info: Domain name, IP, Username and Password, I'll see if there is something wrong with site, though it would be strange.

Freelander
08-22-2006, 03:09 PM
I have sent requested info using the form.

VodaHost
08-22-2006, 03:14 PM
This is not a bug, moving to publishing section.

VodaHost
08-22-2006, 03:15 PM
click the below...

http://support.vodahost.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=95&nav=0,10

Freelander
08-22-2006, 03:31 PM
Thank you.

I have don as was specified in instruction. No result.
Timeout is settled for 700 seconds.
In "Publish Web Page" window field "Folder" specified as "public_html"
Login, IP and password are checked, all is right...
But still the same problem.

VodaHost
08-22-2006, 03:35 PM
Try publishing a blank page with nothing on it.
You also have other computer issue on another thread.

Freelander
08-22-2006, 03:47 PM
I have created empty page, saved it as "testpage", have tryed to publish, but still the same problem - error 12002

navaldesign
08-22-2006, 03:50 PM
Hi, there is absolutely no problem with your site. I have published a "Site under construction" page for you: http://www.ell-school.com . So let's try to see what's the problem (on your side). Can you connect to your site with BlueFTP ?

navaldesign
08-22-2006, 03:55 PM
Just another thought: make sure you don't have any blank spaces after your username, password, and after public_html. Could result in 12002 sometimes.

Freelander
08-22-2006, 04:07 PM
I have opened BlueFTP, selected right IP, putted login and password (but I can't find where I could put ftp-address) and tryed to connect, but unsuccessfully. Then I used "Trace Window", but it shows me:

Connecting to 74.52.61.194
!!! Cannot connect

I think I am stupid, sorry, but it really do not work.

Freelander
08-22-2006, 04:12 PM
Just another thought: make sure you don't have any blank spaces after your username, password, and after public_html. Could result in 12002 sometimes.

But not this time : - (
It was first thing I done before I asked for help : - (

My Internet connection isn't too fast: just 115kbps

Freelander
08-22-2006, 04:19 PM
Thank you for your efforts.
I have found why it wasn't worked. The problem was crated by Mr. Bill Gates and Windows Firewall. All is work and published after I switched off the firewall.
Thank you once again!

navaldesign
08-22-2006, 04:23 PM
Have fun building your website!

Case solved. Thread closed.