PDA

View Full Version : Only my home page appears online



jimchicago
08-25-2006, 07:53 AM
Using BlueVoda, I successfully published the first 4 pages of my site. But so far only the home (index) page is showing.

That is, when I go to the home page (www.jhwm.net), and try to click the menu button for any of the other 3 pages I published (they were About, Experience, and Services), I get "The page cannot be found" error page. I confirmed that all my page URLs end with ".html" and then re-published the 3 "missing" pages. Anything else I should do?

Also: On all 4 pages I have a mouse-over sound effect (a .wav file) in place for the buttons in my nav bar. I hear the sound when I go to "Navigation Bar Properties" and put my cursor over the sample button, but not when I do the same in BlueVoda's preview mode for any of these pages. The sound also isn't happening when I try it on my live home page.

Thanks for your help.

KP123
08-25-2006, 12:52 PM
hi

I clicked on your link and it went to this http://www.jhwm.net)/ , there is a ) in there for some strange reason - once I removed the ) I went to your website.

for your links, double check that you have http://www.jhwm.net/about.html in the link box. I am assuming that you saved your about page as about. I found that I sometimes had an extra character in by mistake which is why my links sometimes did not work.

Not sure what else to suggest.
Let us know how you get on

Collectors-info
08-25-2006, 01:20 PM
Your menu links look good from your home page. Are you sure that you have published to the right ip address & Public_html. You could go into c panel & check that the pages are in the right folder (just in case)

Chris.

PS sound seems fine on your buttons.

bill2006
08-25-2006, 01:28 PM
-How are you saving your pages? Do not add the extension, BV will do it for you.
-Check your spelling html is often mispelled hmtl
-Verify your links from the BV Tools menu.

lovethatbluegrassmusic
08-25-2006, 02:53 PM
Right. I had that problem. If you save with .html in BV , then
publish, you will get about.html.html makes things quite interesting!

Just save as index or about or page2 no extention then
publish and then make your link www.urdomain.net/about.html (http://www.urdomain.net/about.html)

You can also go to log in to control panel, select ftp file manager
and then select public_html and look down the file list for
the pages in question and see exactly how they got published.
If they are incorrect, then drag them over to the trash can
and re-publish them.

jimchicago
08-25-2006, 04:05 PM
I see so many options in CPanel, I have no idea where to go to check whether I published to the right IP address and folder. Advice? Thanks.

Your menu links look good from your home page. Are you sure that you have published to the right ip address & Public_html. You could go into c panel & check that the pages are in the right folder (just in case)

PS sound seems fine on your buttons.

navaldesign
08-25-2006, 04:34 PM
I can see "about", "Experience" and "Services". Maybe you have solved the problem ?

jimchicago
08-25-2006, 04:36 PM
Thanks, KP123, Collectors-info, Bill, and Brad . . . my first problem is solved (I had saved each page as "JHWM About Page" and "JHWM Services Page" and so on). All four pages are now visible on the web. However, I still do not get the mouse-over sound effect on any of these pages when I put my cursor over any of the menu buttons. I'm surprised that Collectors-info is hearing it but I'm not. And no, I'm not hard of hearing :-)

KP123
08-25-2006, 06:26 PM
the links are now working and I think your website looks great. Good job.

I still get the ) when I link on your link

Collectors-info
08-25-2006, 07:33 PM
Thanks, KP123, Collectors-info, Bill, and Brad . . . my first problem is solved (I had saved each page as "JHWM About Page" and "JHWM Services Page" and so on). All four pages are now visible on the web. However, I still do not get the mouse-over sound effect on any of these pages when I put my cursor over any of the menu buttons. I'm surprised that Collectors-info is hearing it but I'm not. And no, I'm not hard of hearing :-)

Yep looking better! The sounds I am getting are! The home page sound like a single strike on a xylophone instrument & all the others that are working, sound very similar but a different note.
Are you testing in preview? It may be one of those things that only works when viewing in real time. IE via the web.

Chris.

aileen58
09-07-2006, 11:53 AM
Hello everyone,

I'm just starting out on building my website with totally no previous experience doing so. I have already worked on 3 pages but when i have my work previewed, only the home page is showing. I have not yet ordered an account on vodahost since i wanted to be sure first that everything is working well. Does this affect my "previewing privileges"?

I plan to name my information website as www.skin-care-tips-4u.com (http://www.skin-care-tips-4u.com) I have named my 2nd page as 5tips and will name my link as www.skin-care-tips-4u.com/5tips.html (http://www.skin-care-tips-4u.com/5tips.html) Am i doing the right thing?

I need all the help i can get.
Thanks in advance!

Aileen

navaldesign
09-07-2006, 12:24 PM
Pages not published can be previewed, however links between pages will only work after you have published.