PDA

View Full Version : Help!! Trouble with page properties and linking



nursecontractor
08-28-2006, 08:33 PM
Here is it. I have made a website with 4 pages. I published each one and only the first one will pull up. The other pages; Products, About Us and Order will not. I am wondering how to add the http:// (http:///) For all other pages so they will link and pull up. My site is http://www.nursecontractorguide.com (http://www.nursecontractorguide.com/) ANY HELP WOULD BE

APPRECIATED!

CLIENT ID#9767

lovethatbluegrassmusic
08-28-2006, 08:46 PM
If you save your 'aboutus' page , for example, as aboutus
(no extentions), then publish the page with the bv publish icon at the top,
link to the page from a nav bar under properties to:
http://nursecontractorguide.com/aboutus.html

I could not locate that page with that url. check to see if your
exact filename as you saved and published is used in your link properly.

Bethers
08-28-2006, 08:59 PM
If you are still confused- it's all in how you name the page - your home page to publish had to be index and that shows up as the url you posted. Every other page you name - let's say your products - you name as products (no caps, no spaces). You then publish that page and it's url is now: http://www.nursecontractorguide.com (http://www.nursecontractorguide.com/)/products.html
You do NOT put in anything for the name of the page except products - the rest is filled in automatically.

Hope between our 2 posts you understand - if not, holler again.