PDA

View Full Version : Where is my article?



mom2amor
09-01-2006, 04:07 AM
I'm sorry--I know this has probably been repeated over and over, but I just can't seem to figure out what I have done wrong! I published my index page, and 2 other pages (articles and recipes) which link together fine. The problem is on the article page, I have listed names of articles and made them the link, but they don't bring up the pages! My site URL is
http://www.momstimecafe.com. Click on the article name in the navigation bar. It works OK. But when you try to click on the first article called "Making Time for Mom", it doesn't come up. I have gone over it a hundred times, I can't figure out what I did wrong. It is saved as http://www.momstimecafe.com/article_momtime, but it doesn't work. Help!!!

bill2006
09-01-2006, 05:02 AM
How did you save?
Notice http://www.momstimecafe.com/article_momtime.html vs your
http://www.momstimecafe.com/article_momtime ? If you click on the former you will find your article.

Go back and verify links on index page, complete by typing .html


p.s. yes Moms work awfully hard. Thanks for reminding us.

mom2amor
09-01-2006, 06:02 PM
Thanks! I think I've got it now! I thought that was how I had saved it, but I must have done it wrong. I got it working.
(And thanks for the comment about moms! I know this mom has a hard time finding the time to work on this website! Wish me luck!)

mom2amor
09-02-2006, 12:49 AM
OK, I'm back. I've fixed the problem with the first article, then I went back and made sure I republished all the other artcles the same way. But, can't find the rest of them!! I know I am probably making a very simple mistake, I just can't figure it out. The next article is saved as article.oneincome. So, when it is published, html is automatically added, right? Anyway, I linked the text to go to http://www.momstimecafe.com/article.oneincome.html Is that not right?

Code-Burnt-Gemini
09-05-2006, 11:52 PM
OK, I'm back. I've fixed the problem with the first article, then I went back and made sure I republished all the other artcles the same way. But, can't find the rest of them!! I know I am probably making a very simple mistake, I just can't figure it out. The next article is saved as article.oneincome. So, when it is published, html is automatically added, right? Anyway, I linked the text to go to http://www.momstimecafe.com/article.oneincome.html Is that not right?

Hey mom2amor

I could be mistaken but I think you will have to save it with a backslash (/) in the place of the dot (.) inbetween the words article and oneincome ...

Like this
momstimecafe.com/article/oneincome.html

I hope this helps

mom2amor
09-08-2006, 04:29 AM
Thanks! I actually did try to resave it using article_oneincome and it worked for me. I guess you can't use the . when saving. I appreciate the reply!