PDA

View Full Version : Hi my name is John please help



John Bambach
09-25-2006, 12:05 PM
Hi,
I am new to voda forms so please excuse me as i am still learning which site to ask questions on and which to chit chat. However i do have a problem if anyone can help, i am trying to publish my first website page an i continue to get an error message when i publish it reads internet exception error 12003, could anybody help please.

Thanks
John bambach

navaldesign
09-25-2006, 12:07 PM
Do you have a VodaHost account ?

John Bambach
09-25-2006, 12:33 PM
Yes i do have a voda account and i have updated to the new voda 8.0

VodaHost
09-25-2006, 12:47 PM
Please make sure you are using....

1) The correct username
2) The correct password
3) Selec ting the correct IP address fromt her list

If all the above is OK>>>>Its most likely a firewall issue or antivirus issue, this means your firewall or antivirus is blocking you from publishing.

What firewall and antivirus system do you have?

John Bambach
09-25-2006, 12:53 PM
I have checked the used name and password and the IP and they are correct, I use window fireall and i have added that to the exception, i use norton anti virus, however i couldn't work out how to add blue voda to norton for it to be accepted.

kassi59
09-25-2006, 01:20 PM
Have you given your voda permission within your windows firewall?

John Bambach
09-25-2006, 01:21 PM
Yea i think so is that when you add it to exception in the firewall

kassi59
09-25-2006, 01:26 PM
On my windows xp this is how to do that:
control panel.
security center.
windows firewall.
exceptions.
add program.
bluevoda website builder
then again add program
blueftp
click ok.
and reboot!

John Bambach
09-25-2006, 01:30 PM
Ok yea i think thats what i did but i will try again keep you posted

John Bambach
09-25-2006, 02:00 PM
No that did not help i think i aready when through that, however someone did mention that norton virus may have something to do with it but i do not no how to add the blue voda to the norton system, but thanks for your help

VodaHost
09-25-2006, 03:44 PM
disable norton and try to publish.

kassi59
09-25-2006, 04:03 PM
If its found to be Norton.

Heres a couple places that may help. I used to use norton but dont know how to configure it now...

(you need to access this in IE5 or higher)
AUTOFIX (http://www.symantec.com/home_homeoffice/support/index_ts.jsp)

OR

Norton Personal Firewall (http://support.knology.net/content/norton_PF.cfm)


Im not sure if this will help or not.

John Bambach
09-26-2006, 07:07 AM
Hi i have disabled norton and windows firewall but still get the same error message 12003 any other ideas

John Bambach
09-26-2006, 07:46 AM
Does anybody have any other ideas as to why i keep getting the same error message when i try to publish my website error message is 12003 i have disable all the firewalls and virus protection please help.

navaldesign
09-26-2006, 08:13 AM
Please provide your URL. Also, if you wish, use my form (http://www.navaldesign.info/feedback13.html)to send me your login info (IP address, username and password) and i will see if i can publish in your website.

John Bambach
09-26-2006, 10:37 AM
Hi Thanks, URL is exoticprincessjewellery.com IP address is 74.52.103.210
user name: ???????? password ???????? thanks for your help

navaldesign
09-26-2006, 10:44 AM
NEVER post your info here! I deleted it. I'll have a look now

navaldesign
09-26-2006, 11:17 AM
I published a "Site Under Construction" index page on your site with no problem at all. However, you have purchased your domain from Aust Domains, but you have not pointed your nameservers to your VodaHost account, so your site cannot even show up. You need to enter your Aust Domains CP and change your nameservers to be ns17.vodahost.com and ns18.vodahost.com

Then we can see the rest of your problem (which is, anyway, on your side) If you have disactivated Norton, it is almost certain that you now have a Windows Firewall problem: You need to either disactivate it, or add BlueVoda to your allowed programs, in order to be able to publish.

However, you can try the following: in BV click on Tools, Options, then Publish, and raise the connection time to 240 or 360. Also click on View Log. See if there is some more information provided from the server in the Log, if yes, scroll down the window, and see the server response to your last attempt to publish. Post it here.

John Bambach
09-26-2006, 11:37 AM
Thanks for you help i did get the aust domians but when i found out i need a blue voda to publish i changed them over, however i am not to computer literate how do i enter the aust domain number and change to ns17, vodhost.com and ns18 vodahost.com.

Thanks

navaldesign
09-26-2006, 11:45 AM
This i can't know. I suppose that when you registered with them, they must have sent you an email with details as to how you can manage your DNS. If not, connect to their website, and go to the Client Support section, and ask them how you do it or ask them to do it for you.

John Bambach
09-26-2006, 11:50 AM
Ok again than you for your help

kassi59
09-26-2006, 11:56 AM
Hows it going John? Looks like your in good hands!....
any luck so far?

John Bambach
09-26-2006, 12:02 PM
Yea we are getting some where slowly, i started builder my web site on blue voda, however i bought my domian at aust domian and then realised i can not do that so my domian is still under them. I thought i had some computer skills before i started doing this, how wrong i was.

kassi59
09-26-2006, 12:05 PM
Oh chin up my newly found friend! Navel will get you computer **** real soon!....lol....Just relax and follow directions closely and dont get discouraged. All problems can be solved! time and patience.

John Bambach
09-26-2006, 12:10 PM
Yea true i do seem to be getting some where i also have the guys form vodahost help desk helping as well.

kassi59
09-26-2006, 12:15 PM
Your on the right path John...good job!

navaldesign
09-28-2006, 08:09 AM
Try to simply connect with BlueFTP and see what happens. From that point on we can tell if it is a problem on your side (most probably).

John Bambach
09-28-2006, 08:15 AM
Sorry what do you mean connect with only blueFTP

John Bambach
09-28-2006, 08:24 AM
Hi i think i worked it out and published the index page then when i go on and look the page up it comes out as a blank page

navaldesign
09-28-2006, 08:35 AM
Means to simply connect with the FTR manager (from BV, Tools, FTP Manager, Connect. Provide your username and password) . Please also post here your URL so we can have a look

John Bambach
09-28-2006, 09:18 AM
url is exoticprincessjewellery.com thanks

John Bambach
09-28-2006, 09:20 AM
ok yea i have connected through FTP

navaldesign
09-28-2006, 09:53 AM
ok yea i have connected through FTP

Ok, now please try to publish again. Make sure you have the same settings in your publish dialog box, as in your BlueFTP

John Bambach
09-28-2006, 09:59 AM
Hi yea as far as i can tell they are the same setting but i still get the same error code 12003

John Bambach
09-28-2006, 10:57 AM
still no luck any other ideas that my help

VodaHost
09-28-2006, 11:18 AM
Its your firewall or anti virus, your computer might have multiple firewalls that you are not aware of, one the two is probably blocking you.

Are you on a wireless or proxy IP?

Your modem also might have its own firewall.

John Bambach
09-28-2006, 11:28 AM
Ok thanks,
i have diabled the norton and added blue voda to it i have done the same with the window firewall, but i don't know about the modem where do i look to find out if the modem has a firewall

John Bambach
09-28-2006, 11:54 AM
Hi, yea i found the modem fire wall it was allready disabled on proxy

VodaHost
09-29-2006, 05:45 PM
Is your issue resolved????

lovethatbluegrassmusic
09-29-2006, 06:14 PM
I went to www.exoticprincessjewellery.com (http://www.exoticprincessjewellery.com)
and www.exoticprincessjewellery.com/index.html (http://www.exoticprincessjewellery.com/index.html)

I see the blank , white index page.