PDA

View Full Version : target iframe problems!



fidela
09-26-2006, 12:47 PM
Hello everyone!

I am new in using blue voda and my problem is how to show the linked page on the same page where nav bar is. I did named my frame and recall it under targe, but it did'nt do anything. I tried also the 4 target options, it just opened a new page which is what I don't want it to do? What did I do wrong?

Please help!!!

kassi59
09-26-2006, 03:36 PM
What ive done to have my I-frame show a seperate page is to:
double click i-frame
"name"
URL: :http://www.whateversite.com"
click ok and it should then after being published have that URL page within the frame.
Im not sure exactly what you mean, is this any help?

kassi59
09-27-2006, 11:51 AM
Have you solved your problem? Or do you still need help?

Vasili
09-28-2006, 02:43 AM
< sounds like a bit of confusion over TARGET in the Hyperlink tool in BV, and setting values for iFrame >

BLUE VODA LINK VALUES:
If you don't wish links to open a new browser window when clicked, select nothing under "Target" in the Hyperlink dialog box - BV will default to _top which means "top of next page".

It sounds like you have inadvertantly selected _blank or possibly even _new for some of your links (it doesn't matter if they are in an iFrame or not).....Selecting "_blank" instructs the browser to open a new browser window for the selected link.

REGARDING iFRAME LINKS:
Please refer back to General Naval's instructions regarding the use of TARGET as for all links it is actually necessary to be always (by default or by election) be set to TOP.


The only exception are links in Go and DropDown advanced links.