PDA

View Full Version : e-mail issues



kenb
09-27-2006, 05:53 AM
Hey guys..
The problem I'm having is with my form. I can send e-mails to the Hord account and outlook express with no problems through my free hot mail service but when I try to submit a message through the basic form I set up in my site it says cannot find server. Is there something I might be missing in the form or an issue in control panel. In the form properties I plugged in mailtoyou:info@lightningcycles.ca. Any help would be much appreciated. http://lightningcycles.ca order page Thanks Ken

racefan20
09-27-2006, 06:28 AM
mailto: not mailtoyou:

kenb
09-27-2006, 06:48 AM
Oh thanks buddy. I'll try that now and see what happens.

kenb
09-27-2006, 07:00 AM
Hey racefan I did the change but where you enter your e-mail address and then write a little note and then submit the letter it goes to the hot mail account and not my web mail like I thought it was supposed to. Do you know why?

racefan20
09-27-2006, 07:11 AM
Honestly, I don't. Forms aren't my strong suit and I'm a little too tired to try to sort through the script. But hang tight, I'm sure Naval or Andy will have some good advice for you.

racefan20
09-27-2006, 07:15 AM
I should have added, this more a form issue than an email issue. If I were you, I'd start a new thread in the Forms area. Don't worry about a duplicate thread, it makes sense in this case.

kenb
09-27-2006, 07:16 AM
I'm pretty tired too but I appreciate you trying... Kenb

ilanit
09-28-2006, 08:20 AM
hello.
I want to know if I can to build newsletter email with bluevoda or any other option and if it possible to send this email with other program or it possible only with vodahost.
I hope that for this question I will receive reply.
Thanks.
Ilanit