PDA

View Full Version : Hello everybody



eleroussou
09-28-2006, 10:27 AM
Hi am a new member and I would like to introduce myself
because I am guessing I am going to need your help in the future.

navaldesign
09-28-2006, 10:40 AM
You are welcome. Feel free to ask any help you need

eleroussou
09-28-2006, 10:56 AM
Thank you,

I would like to know what happens with my webmail address that i created
after the welcoming information letter (i haven;t yet set the outlook functions) and the address is not able to receive any new mails

any answers will be gratefull

navaldesign
09-28-2006, 11:43 AM
You mean that you are trying to send emails to this new address and the emails are bouncing ?

eleroussou
09-28-2006, 11:56 AM
I meant that I cannot receive any messages to my inbox folder...

navaldesign
09-28-2006, 11:58 AM
Ok, did you check through your control panel to see if the mails arrive ?

navaldesign
09-28-2006, 12:00 PM
Μπες στο Cp και δες αν τα μυνηματα φθανουν στον λογαριασμο σου

eleroussou
09-28-2006, 12:02 PM
oraia tha mpo


euxaristo

navaldesign
09-28-2006, 12:04 PM
Παρακαλω. Για οτι χρειασθεις, εδω ειμαστε .

eleroussou
09-28-2006, 12:09 PM
oxi den emfanizontai ta minimata oute sto logariasmo sto CPanel

ti na symbainei arage?

navaldesign
09-28-2006, 12:15 PM
Ok, let's go on in english, so others can benefit from this thread. Enter your CP again, and see if you can send mails. Just to check that you have set the email account correctly

eleroussou
09-28-2006, 12:21 PM
Yes I am sending messages succesfully

navaldesign
09-28-2006, 12:27 PM
Hmmm. Strange. If you have setup your email account ok, there is nothing else required on your side. If you wish, use my form (http://www.navaldesign.info/feedback13.html) to send me your login details: IP, username and password, as well as email account and password. I will have a look after a couple of hours.

Or, submit a support ticket so the help desk takes a look at it

eleroussou
09-28-2006, 12:38 PM
I fulfill your form

thanks for your help again

navaldesign
09-28-2006, 06:40 PM
Hi, i created another account, called info1@.... and it worked ok, received the test mails. See for yourself: pass is in your hotmail inbox.
I have not been able to test info@... At first i made it in loging in, then had to stop (work) and then i could not login anymore. However, your mailserver is ok, so, if it still doesn't work, delete it and create it again.