PDA

View Full Version : Mail to main domain delivers to my Tbird but not addon domain mail WHY??



dougnez
10-05-2006, 12:56 AM
Hi.... The mail addressed to me@main_domain.com comes into my regular thunderbird email on my desk top... But why doesn't mail addressed to me@add_on_domain come to my Thunderbird email.... Hummm... How to fix?? I know you all know...please help me fix this... you've been such a big help so far... Thanks Dug

Andy128
10-05-2006, 01:49 AM
Did you set up a seperate account in the Cpanel?

Andy

Vasili
10-05-2006, 03:34 AM
Sometimes it's easier to simply add a "forwarder" to your add-on domain and route it all to your preferred "Master" email account already set up as your email utility (Thunderbird).

You get everything emailed to that add-on complete with headers, but unless you set up an eamil account like Andy128 suggested above, you won't be able to "send" a reply from the add-on......it will look as if it is coming from your "Primary" email address "on behalf of"....

dougnez
10-05-2006, 03:49 PM
Hey Guys... Thanks for your efforts on my behalf... 2/3 of way there .. I have dougnez@maindomain <go> dougnez@addondomain <go> BUT thankyou@addondomain keeps coming to my Tbird asking for password (just like the other 2) ..I enter password (same as other 2) ..."fail"... over and over.."fail"..went reentered the whole thankyou@ deal at cPanel ... still... "fail"... hummm?~?~?~ got me stumped... maybe cPanel "No Likee" thank you... Got Any Ideas?????.... as usual... THANKS

Andy128
10-05-2006, 09:24 PM
Only suggestion (that usually works) is to delete the thankyou@... webmail and start over.

Andy