PDA

View Full Version : Problems Previewing in Blue Voda



Cheng How
10-06-2006, 06:15 PM
Hi, I start out not having this problem, but now I have this problem, not knowing how it first came about.

I did a webpage, saved it as a .bvp file. When I open it in Blue Voda and click File>Preview in Browser, it shows up in notepad with a long list of html codes instead of my webpage.

Someone suggested that I could have saved it as a text file. But I checked and it was .bvp extension.

I don't know how this setting came about, and I don't know how to set it back. Anyone can help me? Any help is appreciated.

Thanks.

zuriatman
10-07-2006, 06:59 PM
Hi Cheng How,

Go to Cnet download.com and download the "Html Kit" from Chami which is a freeware. It is a beautiful program and I use it to preview my work.
From the Html Kit you can also preview in Internet Explorer to see how it actually looks on the online.

limebrook1
10-07-2006, 07:25 PM
This shouldn't happen. When you say you saved it as a .bvp file, do you mean you added this extension? BV does this automatically.

You should have your page on the screen in front of you, and click on the preview item. Your page should appear exactly as it does on the BV screen, but of course in the web view layout.

I would try again with another page. You shouldn't need any other software unless you want to go to that trouble!

Cheng How
10-08-2006, 03:14 PM
This shouldn't happen. When you say you saved it as a .bvp file, do you mean you added this extension? BV does this automatically.

You should have your page on the screen in front of you, and click on the preview item. Your page should appear exactly as it does on the BV screen, but of course in the web view layout.

I would try again with another page. You shouldn't need any other software unless you want to go to that trouble!

Hi Trish,

Thanks for the help. However, it's happening all right. I didn't add the extension. It's the default extension you'll save as whenever you save a page.

I was thinking maybe now notepad is set as my default browser at some time when I was working with bluevoda. I just don't know when. In that case, maybe I can go to Tools>Option>Preview, then set the preview using something else? What can I use? You have any idea?

It'll help greatly if you can provide me with the solution. Thanks!

Cheng How

Cheng How
10-08-2006, 03:14 PM
This shouldn't happen. When you say you saved it as a .bvp file, do you mean you added this extension? BV does this automatically.

You should have your page on the screen in front of you, and click on the preview item. Your page should appear exactly as it does on the BV screen, but of course in the web view layout.

I would try again with another page. You shouldn't need any other software unless you want to go to that trouble!

Hi Trish,

Thanks for the help. However, it's happening all right. I didn't add the extension. It's the default extension you'll save as whenever you save a page.

I was thinking maybe now notepad is set as my default browser at some time when I was working with bluevoda. I just don't know when. In that case, maybe I can go to Tools>Option>Preview, then set the preview using something else? What can I use? You have any idea?

It'll help greatly if you can provide me with the solution. Thanks!

Cheng How