PDA

View Full Version : What have I done wrong?



mom2amor
10-07-2006, 06:17 AM
OK, this is probably a really dumb question, and I have searched everywhere to see if anyone else has this problem. I installed my wordpress blog and phpb forum from fantastico as I was instructed through the demos. But, they are installed, and I have no idea how to get to them! My blog was saved into www.momstimecafe.com/blog (http://www.momstimecafe.com/blog) and my forum into www.momstimecafe.com/forum (http://www.momstimecafe.com/forum). When I try to go to the admin panel, nothing. Same with my blog - just an empty screen. I know I've obviously missed a step somewhere, please help! And, remember, I am really new to computer technology, so please bear with me!

Aliens Anonymous
10-07-2006, 07:45 PM
first check in your FTP manager and see if the folders for your blog and forum are there, with all the files in them.
if there not there i suggest uninstalling and then reinstalling .

the forum is there but no files or images are showing the only file i could find was overall_header.tpl.

mom2amor
10-08-2006, 02:44 AM
I'm really sorry - I just don't know what I should be seeing in ftp manager. I don't see anything with wordpress or phpb. I have looked through all the tutorials, but I just can't find what I need. I tried uninstalling them both, and I reinstalled the phpb but I still don't see anything. Am I missing a step? I think maybe I bit off more than I could chew here - I really don't know enough about computers etc.

Aliens Anonymous
10-08-2006, 04:15 PM
I will run through the set up of phpbb for you just to check your doing it right.
1/ when you go to install phphbb2 you should see this screen.
http://www.aliensanonymous.org/imagesgallery/phpbb.jpg
Fill in the relative info . in the install into directory enter forum.
username and password are what you want to use on your forum.
after you have filled out the info press Install phpBB2
wait untill the next screen appears which is.
http://www.aliensanonymous.org/imagesgallery/phpbb2.jpg
Check the info notice the URL click the Finish installation.
The next screen gives you the url with link to your phpbb
http://www.aliensanonymous.org/imagesgallery/phpbb3.jpg

click one of the links to vist your forum.
to check your FTP Manager click start / all programs / BlueVoda website builder / blueFTP . when screen opens click connect on right side of screen look for a folder named forum that is were your forum files are kept .

mom2amor
10-08-2006, 08:09 PM
I had all of those screens come up while installing, and I even tried to click onto the link for the admin. section, but it just goes to the blank screen. I went into blue voda, and tried to connect, but it keeps coming up with the message " the attempt to connect to the FTP server failed, last server response: 530 Authentication failed, sorry." I am using the name and password I was given on welcome email, is that right?
And, thank you for taking the time to try to help me! I really appreciate it!

Aliens Anonymous
10-08-2006, 10:27 PM
I had all of those screens come up while installing, and I even tried to click onto the link for the admin. section, but it just goes to the blank screen. I went into blue voda, and tried to connect, but it keeps coming up with the message " the attempt to connect to the FTP server failed, last server response: 530 Authentication failed, sorry." I am using the name and password I was given on welcome email, is that right?
And, thank you for taking the time to try to help me! I really appreciate it!
if you are using that to connect to your FTP then yes but make sure you are connecting to the right surver, the surver NUMBER will be in your welcome email. if you are still having problems email me or use my msn.

mom2amor
10-09-2006, 02:34 AM
Hi, I was trying to connect to the wrong server. I got into my FTP and I see that both wordpress and forum are in there. Any ideas?

kassi59
10-09-2006, 10:41 AM
After installing either application you will be asked where to send that information. I send it directly to my personal email so I can access it easily.
Go ahead and uninstall. then make sure you have that info sent to you directly.
There in that info you will have both url's to your admin and your blog or forum....

Aliens Anonymous
10-09-2006, 04:32 PM
Hi, I was trying to connect to the wrong server. I got into my FTP and I see that both wordpress and forum are in there. Any ideas?

First what is the name of the two folders ?
second check that the two folders contain a number of folders and files.

mom2amor
10-09-2006, 05:27 PM
I did actually have the information emailed to me, and when I tried to access the URLs it gave me, I still had nothing. The folders both contain a bunch of folders and files, and they are named wordpress and forum. I'm thinking something else is wrong here! Anyway, I am going to go and try reinstalling them. I'll let you know how it goes! Thanks guys!

kassi59
10-09-2006, 05:30 PM
I hope it works this time!...

mom2amor
10-09-2006, 05:38 PM
I'm back. It still isn't working this time. I think I better submit a ticket and see if I can get this fixed. Thank you so much for your help!