View Full Version : help I can send email

10-11-2006, 09:49 PM
Please can someone tell me what i need to do!

I have a laptop which i use at the office which i have no problems sending and receiving emails from all my accounts with outlook.

I need access to my emails when i'm at home and don't seem to have any problem receiving emails but whenever i reply they won't send and go into my outbox which are then sent when i get into my office internet connection.

The only difference is at home i'm on aol wireless broadband connection and at the office part of a LAN system

anyone have a clue as i've got to send emails tonight from my business email address rather than my aol email.

cheers in advance

10-12-2006, 05:07 AM
Is this the first time you have tried to do this from home?

Do you have your accounts set up in your outlook?

10-12-2006, 05:11 AM
Some ISP are so f*****.. and of course Governements are even more f*****.. They wont allow you to use your own server to send.

Possible Fixes:

1. Open the relevant account in your Outlook or Outlook express.
2. Select the Servers Tab.
3. Change the outgoing server to whatever the ISP server is, ie, mail.dickheads.com


do the same as above.. leave everything as it is but check (or uncheck) the My Server Requires Authentication checkbox.

See how that goes.

10-12-2006, 11:38 AM
I had a similar problem with receiving 2 email accounts into Outlook where I could not send out from the second (non-default) account, but I discovered that when I went into email accounts edit there was a setting I could set to "verify and login" to send to the 2nd account. This now works fine.

Don't know if this helps, but it's worth a try.


10-12-2006, 09:29 PM
lady eye - no this has worked in the past and sometimes the emails do go but this is now very rarely whereas it used to work fine

thanks to the others but no joy i'm afraid

10-13-2006, 07:17 AM
please click and read the below very carefully....


10-13-2006, 07:18 AM
Also wireless systems tend to have extra layers of security and firewalls, maybe on those is blocking you.