PDA

View Full Version : Links are bad and no images with bad links



Nancy
10-25-2006, 05:40 AM
Just checked my soho site and the images and text links I have on there that link to other pages within the website are all coming out with a http://www.www.???.com. And all images linking will not show a picture. Just the red X. Checked on my website a couple of weeks ago and everything was fine. Have done nothing to it. Just tried adding an image to the website and it says page can not be found. Have any ideas out there??? Thank you for any help in advance you may give.

navaldesign
10-25-2006, 06:39 AM
Please post here the URL of your website and we'll have a look.

Nancy
10-25-2006, 06:57 AM
http://justcellaccessories.com

navaldesign
10-25-2006, 08:57 AM
be a problem with Soho adding a surplus "www." in the code. f.e the link to one of your images that don't show up is src="http://www.www.justcellaccessories.com/images/cellphonemakers.jpg"
instead of the correct one src="http://www.justcellaccessories.com/images/cellphonemakers.jpg" which makes your image appear.
there is this "www." added to the normal url.

I suggest that you contact the Soho support, as this is something that i can't explain. Did you by any chance make un upgrade ?

Nancy
10-25-2006, 12:52 PM
be a problem with Soho adding a surplus "www." in the code. f.e the link to one of your images that don't show up is src="http://www.www.justcellaccessories.com/images/cellphonemakers.jpg"
instead of the correct one src="http://www.justcellaccessories.com/images/cellphonemakers.jpg" which makes your image appear.
there is this "www." added to the normal url.

I suggest that you contact the Soho support, as this is something that i can't explain. Did you by any chance make un upgrade ?

I did upgrade last night, but the website was already like this. Was hoping that maybe there would be a fix in the upgrade. Guess I'll let them know about it. Thank you for your help.

Sarah
10-25-2006, 01:25 PM
Thread closed.