PDA

View Full Version : problem with publishing



Ryan Toelleatkinson
10-30-2006, 05:24 AM
Hi All,

I have a question, I have published my website and when i go to view it at www.property2grow.com (http://www.property2grow.com) it comes up with a parent directory. I named my front page index however the parent directory alwasy comes up. I can click on the likns to other pages and then can see the site on the web through all other pages. If i then click on the home or front page it takes me back to the parent directory. can anyone give me assistance with this.

Thanks in advance.

Vasili
10-30-2006, 08:02 AM
Republish your pages without capitals....you saved them in BV as "Index" etc. when they should have been "index"....

(they ARE properly in your public_html/ directory, but not accessible as published: if you click on them as presented in the root directory index, they can be seen, and as such, you must also correct every link for page-to-page navigation PRIOR to republishing each page.)

Simply open each page one at a time, make navigation link corrections, and then re-save using no capitals, then publish....one at a time, so the method acts as your assurance of proper completion.

Ryan Toelleatkinson
10-31-2006, 04:52 AM
Hi Vasili,

That worked a treat, all is running smoothly.

Thank you very much.

Ryan

actiontoyboy
10-31-2006, 07:03 AM
Ryan,

I visited your site, you did a great job I must say....
I'm browsing several sites created by BV software, most look stunning!

GJ