PDA

View Full Version : Still clueless



htmlclueless
11-11-2006, 06:43 PM
I'm back once again this time my problem is with my button I have followed all the steps but when I click on a button it gives error page cant be found can someone take at look and see if there a step I'm over looking or something. Now remember this is my first page and I'm clueless over here www.urs4thelickin.com (http://www.urs4thelickin.com)

LadyEye
11-11-2006, 07:13 PM
After your first page you create and call index and publish in your public_html directory every page thereafter gets named what you would like to call it, all in small letters,no symbols, one word, or if more than one word would need to be joined with the _ .....

these pages then get published with their name, also in the public_html directory ....

to link these pages to your nav buttons you double click on your nav button, and insert link where you see http://

For instance if your page is called grapes ....

your link would look like this http://www.yourdomainname.com/grapes.html

You then republish your page with the new changes and assuming you have published your page called grapes to the public_html directory .... the link should work ....

htmlclueless
11-12-2006, 12:05 AM
Thank you for your reply and thats it I have done all that but still when i click on the button it was page cannot be found.

VodaHost
11-12-2006, 12:54 AM
You have named your pages wrong or created your hyperlinks wrong, you can not have spaces in page names or hyperlinks.

Bethers
11-12-2006, 01:03 AM
Also, if you only have one page published - then what is the link that isn't working? If it's to a page you haven't published yet - of course it won't work - as the page doesn't exist to be found.

htmlclueless
11-15-2006, 02:41 AM
Thank you all for your help I have resolve the problem with the help of everyone here thank you.