PDA

View Full Version : Images vanishing



knplanet1
12-08-2006, 07:18 PM
Domain name: www.tcnk.org (http://www.tcnk.org)
Situation: While designing a new page, I've downloaded images into the page. The images have been resized via "pix Resizer" and I have bordered them once on the page. As I enter text, or simply begin to move things around into new positions on the page, the images all vanish.
Previously, when I'd close the page down and reopen it, everything would be right there ... images and text ... yet as soon as I start working on it again, viola ... images all gone.
And now, when I attempt to close out, I get an error message that an error has occured on BV program ... close or ignore ... and when I choose close, it locks my computer up.
Help, please !!!!
I have images on all my other pages ... have published everything successfully ... am not doing anything differently on this page than on any other page ... WHAT'S MY DEAL ????

LadyEye
12-09-2006, 11:39 AM
When you say downloaded images to your page, do you mean inserted images via the "insert image" tool in blue voda?

Are your images carrying the same name as other images? Each image needs to have it's own individual name and be inserted via the insert tool ...

The images all need to be on your own computer...

Is this what you are doing??

knplanet1
12-09-2006, 05:15 PM
Lady Eye !! Thanks for the response !!!

Yes ... images are all loaded via the insert images tool ... all have their own unique name ... all non-bluevoda images are run thru pix resizer ...
yet even the bv background template goes "poof" after a few minutes of working on the page.
As soon as I close down bv and reopen, everything is back in place, just as I left it at the last save. Start working on it a few minutes ... "poof" ... it's all gone again.
What, pray tell, could be my dilemma????
My computer has adequate free space ... I've published more than a dozen pages successfully ... some with many more images than this one ... I save everything periodically as I move along ... the images are not huge ...
I am in a quandry ??? Suggestions ???
Thank you in advance for any, and all, help !!!

LadyEye
12-09-2006, 06:28 PM
I can only imagine it is something related to your own computer, I don't believe this is a blue voda issue ... but to be certain you could download the latest version, it won't affect anything you already have made ... short of this, I would check the settings on my own computer, perhaps somehow or other you have blocked some settings ... ?? Perhaps the memory on your own computer is low?

The general posted a free download for a software that could help clean up your computer .....

Here is the link ... http://www.vodahost.com/vodatalk/personal-computer-forum/16073-how-tune-up-your-computer.html

Perhaps this will help?

knplanet1
12-10-2006, 07:03 AM
Thank you again, LadyEye, for the input !!!
Will download the newest version of BV and let you know how that works!!!
Did the cclean the other day ... works beautifully!!!!
Had a few things happen that I didn't expect, however, I got them all figured out, and know what to anticipate the next time I run it !!!
Near as I can tell, I have lots of free space on my computer, so I don't think that's at issue. Could be something with my computer, or, perhaps, I'm doing something, or hit something, that I just didn't realize I did ?????
Anyway, I'll take your advice and pop the newest BV tomorrow!

Thanks for the assist !!! I'll keep ya posted !!

knplanet1
12-10-2006, 07:05 AM
PS ... I REALLY like your eyeball !!!!

LadyEye
12-10-2006, 11:29 AM
Ok, keep us posted, thanks, Eye'll keep my "eye" on you! :) yw