PDA

View Full Version : Paypal addon not activating DB



macad613
12-21-2006, 05:10 AM
Hi Guys, I have installed a palpal addon to my Open Realty sites. It accepts payments no worries, send confirm of payment to my admin and to the client but can't connect to the db to add the clients details so they can login.
The author has checked everything and it is all good, he suspects it's a hosting problem. Has anyone ever seen anything like this??
I have just spent 4 days on this (US-AU ime diff don't help) and I am really getting desperate.

All surgestions are welcome!!

In anticipation
dave
macad613

navaldesign
12-21-2006, 05:40 AM
1. Make sure that you have activated the Data Transfer for your PayPal account. If not, no data is sent back to your site, and of course, nothing gets stored in the database.
2. Check your database loggin details that you have inserted in the script.

macad613
12-21-2006, 10:48 PM
Hi Navaldesign,

The script writer is all over it, he has checked everything and has run it through his servers and it's working fine so It has to be some sort of problem in the voda server. He's tested it every way possible and it keeps coming back to the same thing.
Voda Support are not rushing at it, upto 24hrs even on urgent, I have asked them to email the script author but they havn't and have not even replied to me in regard the request. (thanks Laura)
The script guy has all my details and has also put a ticket in but has had no response. He can't believe the lack of support.
Don't know whats going on there, suppose it is the silly season.

Sorry if I sound negitive but I've been working round the clock for 2 months to get this project out online before Christmas and I am sitting here with my finger on the button and I can't get any help from support.
I sent an indepth overview of my problem and detailed the assistance that I required and all I got was :

fopen and fsockopen are both enabled

Laura Dunkin
Customer Care
www.VodaHost.com (http://www.vodahost.com/)
Your Website People!

Which was 1 tiny part of the problem!!!

I replied to that asking if they could contact my script guy, But Not A Word

Thanks again for your input, you are such a dedicated supporter of Voda and Keep my faith alive. I have passed your response on to the script guy.

All the best for Christmas my friend and hope the new year brings you much Joy

Dave
macad613

navaldesign
12-22-2006, 04:25 AM
All the best to you too. If you wish, send (http://www.navaldesign.info/feedback13.html) me a link to your PAyPAl addon and your login information, i'll have a look and see if i can find anything.

macad613
12-22-2006, 08:23 AM
Hi Navaldesign,
I hit your link and got "The requested page could not be found. Click on "Back"
Sorry I have been away all day, I had to drive 230 klms for some medical tests, Australia is a big place when you need to go somewhere.

I would love to give you my details and also "ken's email" who is the script author. He has been fantastic and I'm sure he wold welcome your wealth of Knowledge of Voda.

Can you send me another link or PM

Thanks again
Dave
macad613

allstarfaces
12-22-2006, 09:54 AM
link worked for me now try again

navaldesign
12-22-2006, 10:21 AM
Hi Navaldesign,
I hit your link and got "The requested page could not be found. Click on "Back"
Sorry I have been away all day, I had to drive 230 klms for some medical tests, Australia is a big place when you need to go somewhere.

I would love to give you my details and also "ken's email" who is the script author. He has been fantastic and I'm sure he wold welcome your wealth of Knowledge of Voda.

Can you send me another link or PM

Thanks again
Dave
macad613

Sorry. Second time in three days that i am mistyping my own link. Now it works, you can use it.