PDA

View Full Version : Shipping Address



wirestowireless
02-01-2007, 12:31 AM
When a Customer presses the 'Checkout Button' and then attempts to register as a customer the only Country available is the United States.In Shipping Options I have set the Country as Ireland.I have seen this problem mentioned here before with an answer from Karen.Karen's answer worked for Boran but it will not work for me.Can anyone help?

Karen Mac
02-01-2007, 04:05 AM
Wireless,

Make sure you DELETE the priority country first, exit go back in and then reset it to yours, and im not looking in the back end.. i think save settings..

Karen

Karen Mac
02-01-2007, 06:16 AM
ok.. I just went and looked.

UNSET Local country, UNSET in international too. Now go to local Country and Change Local Country. Then scroll down to the bottom and save settings for local orders. Also go to your business settings and make sure your address for your business is in that country as well. In the main menu, administrator settings, make sure your country is there as well.

It should work.

Karen

wirestowireless
02-01-2007, 08:18 AM
Karen,
Unfortunately that does not work for me.IRELAND IE is appearing in all those places mentioned but UNITED STATES US is still the only country available in the drop down menu.

wirestowireless
02-01-2007, 08:52 AM
I found the solution.
It goes like this:

Main Menu----Shopping Cart----Display Settings----Scroll Down to 'International Options' -----see 'Specify Default Local Countries' and set this to 'No Default Country'

In the Drop Down Menu all Countries are now available!

Karen Mac
02-02-2007, 01:31 AM
Wire,

Glad you found it. I knew it had to be something simple, but my copy always had those options, so I didnt need to go look further, but I was still sure there was a setting somewhere that was not allowing you to change it there. I didnt even notice that setting. But.. now youre fixed and thanks for the info.

Karen