PDA

View Full Version : phpbb problems



Patti Johnson
10-06-2005, 06:31 AM
I'm hoping someone who is familiar with phpbb can help me out. I originally installed incorrectly... did not name a directory "forum" and install went to the root of my domain. Not realizing my error, I set up the forums and thought it was working properly. Registered a new member as a test and it worked fine. Recently I noticed that it wasn't working properly. I did backup the database, then in order to uninstall, I had to manually delete the files individually because they were not all in a "forum" folder as they should have been. This was done fairly easily because I have another instance of phpbb on a subdomain so I made note of all the files associated with the program, identified them in the initial install, removed them and reinstalled again. Reinstall went ok, but after I restore my backup, certain aspects in the admin section don't work. Displays "page not found." I desperately need some help. Anybody?

VodaHost
10-07-2005, 12:19 AM
Try a fresh install from fantastico....this will work....afterward re-upload your database.
Also you can try visiting the PhpBB forum >>> http://www.phpbb.com/phpBB/

Patti Johnson
10-10-2005, 03:20 PM
Thank you. Turns out that I uninstalled and reinstalled from start... manually added back the categories/forums. Works fine now.


Try a fresh install from fantastico....this will work....afterward re-upload your database.
Also you can try visiting the PhpBB forum >>> http://www.phpbb.com/phpBB/