PDA

View Full Version : forum themes



Systematic nightmare
04-01-2007, 12:16 AM
I am trying to change the theme on my forum and have tried downloading different themes but they always seem to save as tlp which no idea what it means..also I have looked for the location of where the forum would be in my c:drive so that I could check the themes/templates but have not found anything..then I went to a website where it was supposed to offer something but there is no such site or maybe I looked it up wrong http://www.your-domain/phpBB2/templates/ this is the link that I waas given the site I got that from was http://www.phpbb-design.com/ am I even going in the right direction?

racefan20
04-01-2007, 01:06 AM
Is your forum on a web server or on your pc?

Systematic nightmare
04-01-2007, 01:50 AM
you can find my forum here http://systematicnightmare.com/Forum/ not sure if that really helps

racefan20
04-01-2007, 02:01 AM
You should check out the tutorials on this page, they'll help you a lot.

http://www.vodahost.com/tut_phpbb.htm

Systematic nightmare
04-01-2007, 02:21 AM
they are very imformative..just not the information i am looking for such as web loaction of my forum themes..how to install the themes/templates into my forum etc etc

racefan20
04-01-2007, 02:24 AM
Your forum files are on the web server. Do you know how to connect to the server through ftp? (Forgive me for a simple question, but it's best to start with the basics.)

Systematic nightmare
04-01-2007, 02:52 AM
That's ok simple works for me..I had to buy computers for dummies just to figure out how to turn this thing on..not really but you know what i mean..I am still very green in the area of the computer

racefan20
04-01-2007, 03:02 AM
Okay. Open Blue Voda. At the top of the screen, click tools then ftp manager. You'll see a pop up - enter the same details you use to publish your pages and click connect.

Once connected, you'll see file lists on the left and right of your screen. The files on the left are the BV folder in the My Documents area on your pc. The files on the right are on the webserver. On the right side, find public_html and double click it to open it. The files you now see are the files in the root directory of your site.

Look for the folder labeled Forum - this is where your forum's file reside. Double click to opn it, and you'll see yet another list of files. The folder you're looking for is the one marked Templates.

Before I go any further, have you found and downloaded any styles you want to use for your forum?

Systematic nightmare
04-01-2007, 03:10 AM
Ok I got there and i have everything open...yes i found a style that i want to use and have downloaded it already

racefan20
04-01-2007, 03:16 AM
Ok I got there and i have everything open...yes i found a style that i want to use and have downloaded it already

Okay, on the left side of your screen, navigate to where you have that style saved. It should be inside its own folder, and you'll want to upload the entire folder to the Templates directory. To do that, double click the Templates folder to open it if you haven't already. Then, click and hold your mouse cursor on the style's folder and drag it to the right side of the screen. You'll see the files being transferred.

Once that process is finished, log into your forum's admin panel, look for Styles Admin, choose Add. You should see the style listed there and you simpy click install.

Systematic nightmare
04-01-2007, 03:37 AM
I have 2 differwent things showing for the style I want..1 is a css and the other is a cfg

racefan20
04-01-2007, 03:39 AM
A style should have far more files than just two.

Systematic nightmare
04-01-2007, 03:42 AM
http://www.phpbb-design.com/ this is the site where i got the style from it's the bcBlack ..

Systematic nightmare
04-01-2007, 03:44 AM
is there another site that you know of where i could find a style ?

racefan20
04-01-2007, 03:48 AM
I see the problem. Whoever uploaded that thing didn't upload it inside a folder. Hang on a sec and I'll make this easier for you.

Systematic nightmare
04-01-2007, 03:55 AM
Thanks..you have no idea how much i appreciate this

racefan20
04-01-2007, 04:00 AM
Okay, now you can download it the right way from my site. Click this link, then unzip the files to a place you can easily find on your pc. http://dobmembersclub.com/bcBlack.zip

Once that's done, you should be able to upload the entire folder.

Systematic nightmare
04-01-2007, 04:26 AM
I got it uploaded and it shows it's there when i go into the forum admin but when I try to add it , it shows all the codes for it but I still have the subsilver as the theme ..maybe i wasn't meant to have another theme..LOL..

racefan20
04-01-2007, 04:31 AM
Guess again, my friend. lol In your admin panel, go to Configuration and set this style as the default for the forum. It's there, trust me on this.

Systematic nightmare
04-01-2007, 04:38 AM
YOU ARE THE MAN!!!! I realy appreciate this ..you have no idea how much

racefan20
04-01-2007, 04:42 AM
Hey, you did all the work, I just watched. lol Glad you got it going.

You'll still probably have quite a few questions as you get going, so the best thing you can do is read other threads on here as they contain lots of great info. phpBB.com is a very valuable source of info as well.

But, if you get stuck, just start a new thread. There are a few of us here who are very familiar with phpBB and we'll be happy to help.

Bottom line, have fun.

Systematic nightmare
04-01-2007, 04:46 AM
now i just have to figure out how to get the brix central off of there

racefan20
04-01-2007, 04:51 AM
You'll need to create and upload an image in its place. Do you have a graphics program?

Systematic nightmare
04-01-2007, 04:58 AM
http://i171.photobucket.com/albums/u293/Tsani35/cooltext49971467.jpg




this is the image i am trying to replace it with

racefan20
04-01-2007, 05:10 AM
You'll need to resize it to 276x31, then save it as logo_phpBB.gif

Once done, upload it into the style's images folder.

Systematic nightmare
04-01-2007, 06:05 AM
I have tried to do that I also went into the ftp and did the samething as i did with the theme except i put it in images ..oh wait

Systematic nightmare
04-01-2007, 06:07 AM
Ok now i put it in images and it still wont show up on the header

racefan20
04-01-2007, 06:16 AM
Ruh roh! Looks like you might have made a mistake somewhere along the line, but don't sweat it, it's fixable. You have two choices here. You can reupload all the style's files or you can email me your Cpanel login details and I'll take a look for you.

If you want me to help, you'll need to send me the username and password you use to publish and access your Cpanel. My email address is racefan20n11******.com

Systematic nightmare
04-01-2007, 11:30 PM
Sorry I didn't get back to ya lastnight I fell asleep at the keyboard...I guess the name on the forum is not that important ..I was thinking of the header for the Wiki but that is the issue i am tackling now..I posted in another forum thread about that..I realy do appreciate all your help ..I couldn't have gotten that much done without ya