PDA

View Full Version : Wanted: Pro at SoHo to help a newb w/ problem



Sammys Treasurebox
04-05-2007, 12:04 PM
>.< If anyone knows how to fix this.... I beg of you help me!

In the help center of SoHo, the diagnostic permission settings are set at Writeable: no / Status:Failed I'm not sure if I need to fix this through the Blue Voda CPanel or through the SoHo CPanel. And I have no idea what to do to fix it.

It was recommended that I set the "display option" to "Y". I did that but it doesn't seem to have solved my problem. Any suggestions would be greatly appreciated.

Thank you ^_^

Mook25
04-05-2007, 02:26 PM
Sounds like you need Chmod a file to 777 which should then make it writable. Does it have anything else in the error message which could help you narrow down which file??

Sammys Treasurebox
04-05-2007, 02:41 PM
It says permissions: 755 if that means anything. No idea how to fix this.

Mook25
04-05-2007, 02:49 PM
need to go into your cpanel, click file manager then find the file that is not chmod 777, click on change permissions at the top right and change it to 777. Usually on install it would tell you which files to chmod. If it did not and you do not know which file to change the permissions on, i would suggest trying at the soho forum (http://forum.soholaunch.com/)as they are the developers and they should know what to do.

Sammys Treasurebox
04-08-2007, 07:56 PM
Thanks Mook,
I tried that but the diagnostics said that the permissions needed to be at 755. So I got no clue what to do. I'll try SoHo some more.

Karen Mac
04-09-2007, 12:27 AM
sammy... what else does it say? should give you a whole screen of who owns it etc. If its set to NOBODY, you cant change it because you dont own it. I think you have to put in a support ticket and have them fix that setting, or reconfigure the soho, The only other place I can think of that you set it to 777 is in the webmaster icon, update software tab? before you click on the update off to the side, you can tell it to set that one to 777 so it can update.. etc. See if thats the issue, then try reapplying the latest update and see if that solves your issue.

Karen

Mook25
04-17-2007, 03:34 PM
Thanks Mook,
I tried that but the diagnostics said that the permissions needed to be at 755. So I got no clue what to do. I'll try SoHo some more.

Different servers need different permissions. 755 on some servers is writeable and on some it is 777. You could try changing the permissions as suggested and if it does not work then you could change them back. It really is not set in stone once the permissions have been changed.

Karen Mac
04-17-2007, 04:49 PM
You can change that file all day long. Its an install issue and its not giving the correct OWNERSHIP durning the install. You need to put in a support ticket and have them fix it.

Ive already seen/worked on about 15 stores and its the same in every instance.

Karen