PDA

View Full Version : No Idea Why



freddy971
04-07-2007, 03:40 AM
I have a website here on Voda. It works well except for one page. The menu bar on The Home Video page has been created on BlueVoda the exact same as all other pages have been. But when viewed online it has the Menu Bar in a different format than what I publish it as. Surf through my site pay attention to the menu bars and when you get to Home Video page see what I mean. I have tried recreating this menu bar from scratch several times and republishing to see the same thing over and over again.

www.dnsvideo.ca (http://www.dnsvideo.ca)

Jeremy
04-07-2007, 05:27 AM
Hey,

The menu bar that you have, where did you make it? .. there is something in the code of your website that is screwing up the navigation.

Is it still snowing in Brantford?

aconstas1
04-07-2007, 05:44 AM
Ok, I tried to click on your link, but your site crashed two of my computers. It starts loading, i start hearing some video, and then my browsers lock up. This happened on two different computers. And it's not cuz i have ****py computers. I own a computer business and sell computers... You've got more problems than a menu bar, but I hope you get it fixed nevertheless. Good luck

Jeremy
04-07-2007, 05:53 AM
Sucks to be Alex! Haha .. doesn't lock up for me, I am confused about your video though ..

aconstas1
04-07-2007, 05:56 AM
I am more concerned that if it did that to two of my computers, who else is getting locked up and isn't able to see the site. Tough way to get customers to visit your site.

aconstas1
04-07-2007, 06:03 AM
I did it again. Even with a fresh reboot, It locked up and I had to terminate and reboot. Sorry. Wish i could help ya.

Robert
04-07-2007, 07:14 AM
okay, on almost 5 or so pages, you have the menu items in different orders....wed2.html, wed3.html -and some other's ..

view source...find images: bv1084.gif ---->bv1089.gif some heights set within each "<DIV>" tag don't match between pages or are out of order.


aconstas1....if your pc is freezing up or locking up, then most like you may need to repair your Quick Time installation or check to see if you have the quick time browser plugin installed and up to date...simply go into Start>Control Panel>.."Add/Remove Programs" ...select the "QuickTime.." installation and it should have an additional option showing in a dialog box...a "repair" button. After it repairs, restart pc and revisit website. It shouldn't lock up after that.

freddy971
04-23-2007, 12:02 AM
No snow in Brantford lately, North east of Toronto got some the other day though. Sorry if you computer locks up on you acontas1, I did no strange coding, all done using blue voda website builder. I will put links in order on all pages, had to mix them up because the pull down menus do not work below videos, which I moved anyways.

freddy971
04-23-2007, 12:02 AM
No snow in Brantford lately, North east of Toronto got some the other day though. Sorry if you computer locks up on you acontas1, I did no strange coding, all done using blue voda website builder. I will put links in order on all pages, had to mix them up because the pull down menus do not work below videos, which I moved anyways.