PDA

View Full Version : flash assistance required



umzizo
05-01-2007, 12:52 PM
Iam building a new web site (for flash games)
and wen I add aflash (any flash) It appear just like apicture "Not moving at all"
what is my mistake?
How can I make them move?
please help me.
Thank you very much...
umzizo

LadyEye
05-01-2007, 01:23 PM
Will likely all start working once you publish your pages ...

Sounds like an interesting site coming about ... lots of fun eh!

Mook25
05-03-2007, 10:44 AM
As LE says, once you publish the page the flash will work perfectly. Not quite sure why this is the case but it doesn't run the flash when you preview in browser, only when you publish.

1lear
05-03-2007, 10:51 AM
Thats strange i put alot of flash in my page and whenever i went to preview i would see how it was working. Maybe the browser has something to do with it because i was previewing in FireFox. umzizo may want to download Firefox as a browser and see what happens from there. Let us know umzizo.

Aliens Anonymous
05-03-2007, 11:57 AM
If you have loaded the swf file in to the flash box on your bluevoda page and it then shows the first frame of the movie your half way there, now if you then preview the page and you get a blank square with small image top left. go to the bluevoda page double click the flash box or now image, in the box that appears check that the window mode is set to window if this does not do it check that you are running the latest flash player 9, also check the active x settings as resent updates from Microsoft play around with the settings.

umzizo
05-03-2007, 08:28 PM
Lady Eye,Mook25 and 1Lear Thank you very much.
Aliens Anonymous thank you very much, I'll try your advice.