View Full Version : NoelG

05-22-2007, 06:46 AM
Hi All,
This is my first post and so I would like to say hello to everyone. I have set up a website already using with the help of the great tutorials on this site. So far the website: www.expresshomebuyers.com.au (http://www.expresshomebuyers.com.au) has run with very few problems thanks to VodaHost.

However, I now have a problem which I do not think is VodaHost related, but I was hoping that some savvy person would be able to steer me in the right direction to solve this problem. I apologise in advance if I am not in the correct section of the forum.

A few days ago I registered my site with Hotfrog Australia. When I now do a search on key words 'We buy houses' I am 3rd in the search results in Australia with the following description from Google:

We Buy Houses (http://www.hotfrog.com.au/Products/We-Buy-Houses)We BUY your house FAST! For Cash! Do you own an unwanted house you need to sell quickly? We buy Houses, Units, Townhouses and Land. We buy houses from. ...
www.hotfrog.com.au/Products/We-Buy-Houses - 21k - Cached ( - Similar pages (http://www.google.com.au/search?hl=en&cr=countryAU&rls=GFRC,GFRC:2007-10,GFRC:en&q=related:www.hotfrog.com.au/Products/We-Buy-Houses)

And when I click on the above I get the following message:

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File --><configuration> <system.web> <customErrors mode="Off"/> </system.web></configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File --><configuration> <system.web> <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/> </system.web></configuration>

This only happens on my PC. When I use another PC I get through to the Hotfrog Directory. Now this is the 1st problem.

The 2nd problem is that instead of a Google searcher coming across the search results and clicking and getting strainght to my site,which thay would have before I listed with Hotfrog, instead now the Google searcher goes through to the Hotfrog directory. They seem to have assumed the key words and description I provided to them. I am not ahppy with this.

I have tried to get my listing removed from their directory a number of times and have also writtemn to them a number of time with no response from them. In order to have the listing removed, one is supposed to get a pssword from Hotfrog. I have applied fro this password, but they have not provided it to me.

Has anyone come accross this before. I would apreciate any help on solving this problem.

Many thanks.

06-03-2007, 04:23 AM
Seems like both problems are completely with, and under the direct control of- Hotfrog. Sorry about your troubles.


Karen Mac
06-03-2007, 05:07 AM
If you added some code to your site, that redirects the page to hotfrog that may be an issue.

Also the problem you may be having with them is that they are one of those bogus operations which requires you to install a PLUGIN to your browser, and this makes your browser direct to what they want you to see! Only other browsers with this plugin would be directed in this manner. Uninstall any browser plugins and any scripting on your site associated with them and see if this helps to redirect you back to the generic search patterns with google etc. Also check meta tags for redirects.. etc.