PDA

View Full Version : Comments please!



Diana
11-09-2005, 12:55 AM
Haven't finished all my pages, but would really appreciate some input on how it is progressing.

Thanks.

Julie S.
11-09-2005, 01:30 AM
What's your URL? =)




Haven't finished all my pages, but would really appreciate some input on how it is progressing.

Thanks.

Diana
11-09-2005, 06:50 AM
DUH! So sorry! www.dianasdesigns2.com (http://www.dianasdesigns2.com)

Julie S.
11-09-2005, 04:32 PM
GREAT JOB! What a pretty site. I'll have to bookmark you!


Well done! =)
Julie S.
www.hanalynn.com (http://www.hanalynn.com)

Diana
11-10-2005, 02:27 PM
Thank you Julie! It has been a learning experience and VodaHost has certainly made it easier than my other "hair pulling" attempts.




GREAT JOB! What a pretty site. I'll have to bookmark you!


Well done! =)
Julie S.
www.hanalynn.com (http://www.hanalynn.com/)

HumBird
11-10-2005, 06:06 PM
DUH! So sorry! www.dianasdesigns2.com (http://www.dianasdesigns2.com)
I would tighten the whole arrangememnt up a bit-as all the elements sort of "float". I can't see the whole page at once and moving the side bar at the bottom is not something you want folks to have to do. Also, a button at the very top to turn off the music would be much appreciated by people like me who listen to our own music while browsing and yours plays over the top.
The look and feel is very pretty! Good luck with your product!

Diana
11-11-2005, 04:36 PM
Thank you Leslie for your input. I was hoping that setting the size to 800 x 600 would alleviate the need to scroll. Guess I missed something!
As for the music, I do have a button where you can turn the music off, it is at the bottom of each page.



I would tighten the whole arrangememnt up a bit-as all the elements sort of "float". I can't see the whole page at once and moving the side bar at the bottom is not something you want folks to have to do. Also, a button at the very top to turn off the music would be much appreciated by people like me who listen to our own music while browsing and yours plays over the top.
The look and feel is very pretty! Good luck with your product!

WannaBe
11-21-2005, 01:57 PM
The pictures aren't showing...

Diana
11-22-2005, 10:38 PM
The pictures aren't showing...

Try hitting the Refresh button. Pictures are showing fine here and I have had others to check for me on their computers. Sorry for the inconvenience.

VodaHost
11-22-2005, 10:56 PM
Looks fine to me...all pics are pulling ok.....

Diana
11-23-2005, 02:13 PM
Looks fine to me...all pics are pulling ok.....

Thanks for checking!

WannaBe
11-24-2005, 01:12 PM
Still aren't showing, but maybe it's just me.

Have a nice day!

Diana
11-25-2005, 03:05 PM
I am sorry the pictures are not showing up for you. I realize that if you are on dialup service it may take longer to load, but I have friends who have dialup and they are not experiencing any problems. Are you having a problem with other websites? Perhaps it could be a setting in your browser?

Again, sorry!


Still aren't showing, but maybe it's just me.

Have a nice day!

VodaHost
11-25-2005, 03:38 PM
Check out WannaBe's location, I doubt he has broadband.

WannaBe....When you visit Diana's page hit the "F5" button a few times
to refresh the page.

Diana
11-27-2005, 06:01 AM
Yes, I noticed that and would have to agree with you.
Once again, I thank you for your reply and assistance.


Check out WannaBe's location, I doubt he has broadband.

WannaBe....When you visit Diana's page hit the "F5" button a few times
to refresh the page.

Jet
11-27-2005, 07:40 PM
Wow!

You did a really great job on your site.

Jet

WannaBe
11-30-2005, 01:38 PM
Yes, I've tried refreshing the site loads of times. I'm experiencing the same problems with many BlueVoda/ VodaHost sites. The pictures just won't show. I believe I've got broadband here, but I'm not sure, cause internet is just included in my rent. It's very fast though, faster than the broadband I had the last time.

Does anyone know what could be wrong?

And you Americans are strange. I visited New York a couple of years ago, and some security guy asked me whether we have electricity here in Norway. Of course we do! AND BROADBAND! Hehe.

(PS. VodaHost - I'm a girl:o))

Rennet
11-30-2005, 11:27 PM
Love the site. All the pictures are loading here in the UK and I can turn the music on and off. My only criticism is the 800 by 600 issue. I really don't like to scroll across.

Diana
12-01-2005, 05:09 PM
Thank you for taking the time to post your comments. I do agree with you concerning the scrolling....I don't like it either and am working on fixing it.

Have a great day!




Love the site. All the pictures are loading here in the UK and I can turn the music on and off. My only criticism is the 800 by 600 issue. I really don't like to scroll across.

Diana
12-01-2005, 05:11 PM
Sorry you are still experiencing a problem. I am wondering if it could be a setting in your browser and/or antivirus/internet security program? Hopefully someone here who is more knowledgeable than I can assist you.

Kind regards....



Yes, I've tried refreshing the site loads of times. I'm experiencing the same problems with many BlueVoda/ VodaHost sites. The pictures just won't show. I believe I've got broadband here, but I'm not sure, cause internet is just included in my rent. It's very fast though, faster than the broadband I had the last time.

Does anyone know what could be wrong?

And you Americans are strange. I visited New York a couple of years ago, and some security guy asked me whether we have electricity here in Norway. Of course we do! AND BROADBAND! Hehe.

(PS. VodaHost - I'm a girl:o))

Diana
12-02-2005, 04:19 AM
Hi again! I did some researching this afternoon and thought this might be the answer. Please let me know if this article helps to solve the problem.

http://support.microsoft.com/?kbid=283807



Yes, I've tried refreshing the site loads of times. I'm experiencing the same problems with many BlueVoda/ VodaHost sites. The pictures just won't show. I believe I've got broadband here, but I'm not sure, cause internet is just included in my rent. It's very fast though, faster than the broadband I had the last time.

Does anyone know what could be wrong?

And you Americans are strange. I visited New York a couple of years ago, and some security guy asked me whether we have electricity here in Norway. Of course we do! AND BROADBAND! Hehe.

(PS. VodaHost - I'm a girl:o))

WannaBe
12-15-2005, 12:27 AM
Thank you, Diana. For taking the time to research. Thanks.

IE is set to show pictures, but it might be that my Norton Firewall is blocking out images shown through ActiveX, cookies and such. Running a very strict anti-virus program here. I don't understand why that many sites have to use cookies anyways.

But thanks! Now I know :) Good luck with your website and everything!

Diana
12-15-2005, 06:16 AM
You are most welcome. All of this is a definite learning process. Not knowing "why" drives me nutso, so I usually go searching for answers!

Thank you for your good wishes.
Kind regards,


Thank you, Diana. For taking the time to research. Thanks.

IE is set to show pictures, but it might be that my Norton Firewall is blocking out images shown through ActiveX, cookies and such. Running a very strict anti-virus program here. I don't understand why that many sites have to use cookies anyways.

But thanks! Now I know :) Good luck with your website and everything!