PDA

View Full Version : Why are my hyperlinks purple?



Tristan
11-12-2005, 12:58 AM
Try as I may I can't change the colour of my hyperlinks, they insist on being purple. How do I change the colour?

racefan20
11-12-2005, 03:13 AM
In the same area where you type in the destination of the link, at the bottom left is an option marked Styles. Choose the edit feature there to create any color links you wish, just make sure that if their names contain more than one word, that you connect_the_words_with_underscores.

Julie S.
11-12-2005, 04:00 AM
You can also go into View> Page Properties> Background

There you can change your link, visited link and active link colors.

racefan20
11-12-2005, 04:26 AM
You can also go into View> Page Properties> Background

There you can change your link, visited link and active link colors.

True, but that affects every single link you have on the page. Using the Edit Styles function allows you to change the colors of individual links as needed.

VodaHost
11-12-2005, 06:30 AM
A purple hyperlink designates a visited link. It will not be purple to your visitor who sees it for the first time unless he clicks on it.

vickyloufox
04-08-2006, 01:23 PM
Hi,

I have tried both of the above methods but neither works! They are still blue, and underlined...!
Anyone got any ideas??

Thnaks!

Sadain
04-08-2006, 01:50 PM
it doesn't change colors in BlueVoda only in IEexplorer when you preview the colors are changed in the browser...

Girlonthehill
04-08-2006, 02:01 PM
The underline problem you're experiencing could simply be your computer settings. You may have automatic link underlining set. Which will automatically underline any links, regardless of the formatting you apply.

You can check by going to your desktop >start>control panel>internet properties>advanced>scroll down to link properties and see if the automatic underline box is ticked. I hope this helps.

vickyloufox
04-08-2006, 02:20 PM
Great! That's sorted it. Thanks so much!