PDA

View Full Version : Forum new user registration



jbear123
08-07-2007, 03:02 PM
Hi,

My new forum is up and running, but when I try to register as a new test user, it comes back with 'The confirmation code you entered was incorrect'.

On the form that you fill out to register there is no section about confirmation codes!
Does anyone know why this is/how I can delete the use of confirmation codes or make it show so people can enter it?

Thanks,

Jon

lemmondr
09-19-2007, 03:30 AM
jon,

That conf code is cripted ..it's listed on the page it has to match.

_______________
Daniel

Watdaflip
09-19-2007, 04:49 AM
You can disable it in the admin panel under the config

As a side not, the confirmation code isn't entered at registration. Once a user registers an email is sent out with the confirmation code. This guarantees a valid email address for all users.

lemmondr
09-19-2007, 11:27 AM
Can you tell the purpose of the secret code??

Watdaflip
09-19-2007, 07:19 PM
I did, it is to verify that a user has a valid email address. If this feature isn't enable anyone can register with an email like "123456qwerty@ThisIsACompletelyFakeEmailAddress.com"

and they would still be allowed to register and use your forums.

If its enabled, an email would be sent to that email address. A user would have to login to that email account, check for am email sent by your forum, and click a link, or enter a activation code on your forum, which is the only way to verify that the email address is real, and controller by the person registering. Since its fake, they can't check the email, and they can't use the forum.

Helps to keep sketchy people off of your website, and to prevent spam

lemmondr
09-23-2007, 01:13 PM
Watdaflip,

Thanks for breaking that down for me!! Now I really understand..here's
another problem I'm having:

I have been setting up practice registrations. To get a look at the
conf emails to see what they look like. I have (2) different email
addresses i have been using....I get the conf email to the .com address
but no conf email to the .net address. Is there something I need to
configure to change this?? Is this because my .net email address is
consideration the conf email from my forum SPAM and it's blocking it out?
I could lose many potential forum users if they're not getting my conf
email to activate their forum accout.

Thanks Watdaflip...your help is greatly appreciated

Watdaflip
09-23-2007, 05:31 PM
There forum isn't doing anything to prevent an email to be sent to the .net. Check your spambox on the .net email address. Also try to have the email reset (when you login without having activated your account it should give you a link to have the activation code resent).

Aliens Anonymous
09-28-2007, 08:30 AM
hiii how areyou guys...I need your advice about my site, I got articles about digital camera in my site.. so please visit www.digitalcameraku.blogspot.com.


hiii my name is hilman from jakarta..I need your advice about conten in my site so please visite my site www.digitalcameraku.blogspot.com (http://www.digitalcameraku.blogspot.com/) thanks guys

It's a lonely old world out there, don't you think.

LadyEye
09-28-2007, 09:04 AM
It's a lonely old world out there, don't you think.


Quit reading and chew .... lmbo ...

http://www.vodahost.com/vodatalk/images/icons/icon10.gif