PDA

View Full Version : Forms not sending an email



hjmotie
08-09-2007, 12:08 PM
My website is www.villainthesunshine.com (http://www.villainthesunshine.com). I have finally managed to get my two forms to submit and go to their thank you pages, but I'm not receiving the emails. Can anyone help please?
The first form is at www.villainthesunshine.com/booking.html (http://www.villainthesunshine.com/booking.html)
The second form is at www.villainthesunshine.com/offers.html (http://www.villainthesunshine.com/offers.html)
All suggestions gratefully received!

hjmotie
08-09-2007, 03:48 PM
Ok, think I've made some progress. After reading another thread, I found my way to my cpanel, and discovered that my emails were bouncing back and being held there. So, the forms are working, just need to sort out email pathways now

navaldesign
08-09-2007, 04:26 PM
Probably your emails are blocked by your ISP. Check it with a gmail address (if you don't have one, create it for testing purposes) or try with an email address in your own site.

hjmotie
08-10-2007, 06:10 PM
After loads more fiddling, I got to a point where outlook was advising me that it couldnt find the Voda server to check for and pull down my emails. Although I had set the MX (Mail Exchange) at my hosting service to point to Voda, it seems to take 48 hours for the servers to update, so now I have to wait to see if I solved it.

Kronk
08-13-2007, 11:27 PM
I am having the same problem. I have followed the tutorials word for word and step by step but still fail to get the form sent to my email address. If my ISP is blocking the mail how do I get the mail as I need it to come to that address at the moment.