PDA

View Full Version : Logo gets distorted when saved in jpeg file type



SGarlock
08-23-2007, 08:29 PM
The font in my company logo looks distorted when saved as a jpeg file type. The logo was created in Adobe Illustrator, ai or eps file type. The only way I seem to make it look right is to save in a png file type yet I realized that png is not supported. I used the pixresizer to resize and that uses png and the website builder uses png but it doesn't show in preview. I have tried to save in all other types but the font looks to fat and wavey as a jpeg and all other file types save the logo with a colored background versus transparent. Please help first thing to ad to index page and I have been working on this for hours.

Tom vR
08-23-2007, 08:41 PM
Can you give us a link to your site so that we can have a look?

Or if you're not ready for a link yet, what font are you using?

SGarlock
08-23-2007, 08:49 PM
Times Roman font and I have a website but it is not the one I am building with Blue Voda. www.trunkmat.com (http://www.trunkmat.com) You can see what our old logo looks like with Ariel font style but now the font is on the outside of the green oval. But even so when I save as a jpeg the whole logo looks unclear and distorted a little and it saves the logo with a background instead of transparent. And since the name of our company floats above the outside of the green oval I don't want a background I need it transparent. Png file type shows it perfectly.

Tom vR
08-23-2007, 09:06 PM
jpg does not support automatic transparency. Save it as a gif instead. I'm not familiar with Illustrator, but from the knowledge I know about many other products, see if there is an EXPORT option and use that instead of File Save As. Make sure you export everything for the logo.

Tom vR
08-24-2007, 08:29 PM
Have you resolved this?

SGarlock
08-26-2007, 02:51 PM
Yes, I received your response, thanks, sorry for the delay in responding. I had been exporting it as a gif alll along but then the white in the logo would not show up in the builder page. The name of the company is in white above the logo due to our background on the home page being black. Also, there is some white in the logo to that was transparent? You could see straight thru parts of the logo. I opened a support ticket and I have to say that did not help with my issue. By accident I was previewing the page for something else and realized the entire logo with the white showed up? So I couldn't see the white in the site builder page but then when I previewed it I could see everything? Do you know why? The logo is still not the quality I want but it is much closer to the quality of the png file type!! So problem 90% solved I just wish it looked as good as it does normally. And I have to say I was very disappointed in the way I was handled with the support ticket. But obviously problems are to be dealt with in this forum. I just get quite impatient waiting for help. Hey but I did learn about no caching and how to add the language to stop it in each page from the support ticket people. Thanks again

zuriatman
08-26-2007, 05:00 PM
Hi,

Try drawing a shape and move your logo onto the shape. A lot of 3D logo tend to show transparency especially around the shadow edges.

If your webpage background is black, draw a shape to fit the size of your logo and color it black and then place your logo on the black shape then preview in your browser and see how it shows up.

If your logo is distorted right click the logo and select "Restore Original Size".

Tom vR
08-26-2007, 06:59 PM
Could you perhaps send me your logo in png/jpg format and gif format and also your BV page? I just want a closer look and will try fixing the logo for you with couple of trick up my sleave. Get my webmaster email in my website.