PDA

View Full Version : favicon



Mike @ NAN
09-05-2007, 08:51 PM
I can't seem to make my favicon work with soholaunch.

I'm using this line:

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />

in my index header file.

The favicon comes up in my sohoadmin favorite, not my actual web site's index page. I'm assuming that I'm putting that line on the wrong index page? Where would the right one be?

Karen Mac
09-06-2007, 05:52 AM
The right one would be in the template that you are using. I forget the exact path but its in soho admin, includes, pages.. and so on.. dig around in there and find it. Download the whole folder, open the index file, put your icon tag in, save, and upload it back to where you found it. Should work fine then.

Karen

Mike @ NAN
09-06-2007, 10:02 AM
It still doesn't work.

I went to: / (http://75.126.124.165:2082/frontend/x/files/list.html?dir=/) public_html (http://75.126.124.165:2082/frontend/x/files/list.html?dir=/public_html%2f) / sohoadmin (http://75.126.124.165:2082/frontend/x/files/list.html?dir=/public_html%2fsohoadmin%2f) / program (http://75.126.124.165:2082/frontend/x/files/list.html?dir=/public_html%2fsohoadmin%2fprogram%2f) / modules (http://75.126.124.165:2082/frontend/x/files/list.html?dir=/public_html%2fsohoadmin%2fprogram%2fmodules%2f) / site_templates (http://75.126.124.165:2082/frontend/x/files/list.html?dir=/public_html%2fsohoadmin%2fprogram%2fmodules%2fsite _templates%2f) / pages (http://75.126.124.165:2082/frontend/x/files/list.html?dir=/public_html%2fsohoadmin%2fprogram%2fmodules%2fsite _templates%2fpages%2f) / (Current Folder)

found the index file in the template I'm using, and edited it to make the head look like this:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Deliciously Blue</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link href="custom.css" rel="stylesheet" type="text/css" />
</head>

It still doesn't work.

Karen Mac
09-06-2007, 05:19 PM
Did you upload the image to the root folder? Or did u upload it to the image folder? You have to use the correct path, and mine now shows up in firefox but only about half the time in ie.

Karen

LadyEye
09-06-2007, 05:35 PM
yes, I agree with Karen on this one, these favicons show up only part-time, when you least expect it and not when you want it ... lol

PennieNPence
09-06-2007, 08:29 PM
here is what I used.
http://tools.dynamicdrive.com/favicon/
hope it is helpfull