PDA

View Full Version : * * * I have a problem - I get this . .



FTinocoJr
09-10-2007, 10:36 PM
Hi everyone

I have just created my forms and they seem to work great and the thank you page is fine too with a redirection back to my home page, The problem is this When I submit my form to test I get this . . . . . . . in my inbox. Here is my website: http://www.therealtyfortunesgroup.com


================================================== ===
*** Mail Delivery Failed***

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

ftinocojr@comcast.net (ftinocojr@comcast.net)
SMTP error from remote mail server after RCPT TO:<ftinocojr@comcast.net (ftinocojr@comcast.net)>:
host gateway-r.comcast.net [204.127.198.26]: 550 [PERMFAIL] comcast.net requires valid sender domain

------ This is a copy of the message, including all the headers. ------

Return-path: <therealt@voda18.voda18.com (therealt@voda18.voda18.com)>
Received: from therealt by voda18.voda18.com with local (Exim 4.68)
(envelope-from <therealt@voda18.voda18.com (therealt@voda18.voda18.com)>)
id 1IUqgr-0005ia-Ra
for ftinocojr@comcast.net (ftinocojr@comcast.net); Mon, 10 Sep 2007 16:21:05 -0500
To: ftinocojr@comcast.net (ftinocojr@comcast.net)
Subject: From the contact us page
From: ftinocojr@comcast.net (ftinocojr@comcast.net)
Message-Id: <E1IUqgr-0005ia-Ra@voda18.voda18.com (E1IUqgr-0005ia-Ra@voda18.voda18.com)>
Date: Mon, 10 Sep 2007 16:21:05 -0500


Values submitted from web site form :
First_Name : Francisco
Last_Name : Tinoco Jr
email : ftinocojr@comcast.net (ftinocojr@comcast.net)
Phone_Number : 708-477-6068
Website : http://www.prpsite.com (http://www.prpsite.com/)
How_did_you_find_us :
Best_time_to_call :
Please_type_your_question_or_comment_here_in_this_ text_box: : Enter text here
Submit_form : Submit form
================================================== ===

Can anyone tell me why I'm getting this text???

Thank you for you time!
Frank

navaldesign
09-11-2007, 12:17 AM
This is a well known problem with comcast, though i don't know the reason. Change your form email to something else. Why don't you create an email address within your VH account ? you can then set your Outlook Express so that you recieve your emails directly in your desktop.

Another solution could be replacing the "from: $email " part with

from: therealt@voda18.voda18.com (therealt@voda18.voda18.com) changing the line:

$mailhead = "From: $email\n";

to

$mailhead = "From: therealt@voda18.voda18.com (therealt@voda18.voda18.com) \n";