PDA

View Full Version : publishing problems



stakeho
11-24-2005, 05:11 AM
Hi. I have only finished about half of my index page but I published it to check if my linked pages were working. I registered my domain with another company and asked them to use the voda host address (numbers 12345 226) or something (I gave them the right numbers). I think this takes 72 hours but I had had no reply after that time so I tried to publish and my site wasnt there when I typed it in the address bar with a different browser.
I wasnt sure whether this was my fault or the domains company's fault. Where am I supposed to input the domain name on the index page?
Also when I preview my pages and click on to the page where it should take me to another page e.g from index page to product page, it doesnt work, Is this supposed to happen or have I linked them wrong, how am I supposed to link them, I have watched the tutorials but I cant understand.

A couple more questions. using oscommerce can I take credit cards - I am in New Zealand and I would like to take them from all over the world- or do I have to integrate worldpay or something like that.

Also. I would like to sell soft goods emailed to the buyers address, can I do this using the auto responder and how.

VodaHost
11-24-2005, 10:45 AM
Too many questions all jumbled together. Please be kind enough to
rephrase and reformat to a clear and understandable...

1)First Question Goes Here.
2)Second Question Goes Here.
3)Third Question Goes Here.
4)Etc....

Format.

Thank you in advance

stakeho
11-29-2005, 12:30 PM
Sorry about that I was trying to be consise.

1. I purchased a .co.nz domain from another domain company and got them to use the vodahost servers I was given when I signed up to voda host.
I published my index page and then using my browser typed in www.stakeholderstrategies.co.nz (http://www.stakeholderstrategies.co.nz) and it came up page cannot be displayed. I dont think I have told bluevoda or vodahost that this is my websites address, where can I do this or is this the thing I have to wait 60 or 90 days for?

2. When I preview my index page and click on a hyperlink it comes up page cannot be displayed. I have looked at the tutorials and I know how to make the link but i'm not sure how to make which page it goes to.
For example
I create a new page and name it products using save as in the file menu and also by right clicking and nameing the page products.
I make a text from my index page and click the hyperlink button, I type in the URL
www.stakeholderstrategies.co.nz/products.html (http://www.stakeholderstrategies.co.nz/products.html) into the url destination box.
I preview my index page and click the link and it comes up page cannot be dispayed.?

Please that is the best I can explain it

Sarah
11-29-2005, 02:27 PM
Is your domain name pointing to us? nameservers?

stakeho
11-29-2005, 10:15 PM
The company which my domain is registereed with transfered nameservers using the ns3.vodahost.com 70.86.138.226
and ns4.vodahost.com 70.86.138.227 so yes I think that is allright. I dont think I have www.stakeholderstrategies.co.nz (http://www.stakeholderstrategies.co.nz) written anywhere in bluevoda or using the control panel.
For example shouldnt I have my URL for my homepage www.stakeholderstrategies.co.nz/index.html (http://www.stakeholderstrategies.co.nz/index.html) whereas now it is simply named index or index.html. Can you eleborate on how to name and link my pages using www.stakeholderstrategies.co.nz (http://www.stakeholderstrategies.co.nz) as an example. I have watched the tutorials over and over, I think it adds to the confusion as my domain name is with someone else.

VodaHost
11-29-2005, 10:17 PM
I think this issue is best handled by our customer support help desk.
Please clcik the link below to submit a support ticket.

www.VodaHelp.com