PDA

View Full Version : Mail sendings just stop



adonairc
12-10-2005, 12:19 AM
Hi, since today morning i'm having problems with SMTP (i guess); the function of the PAP script to send mails just stop.

An error message appear, saying

"Couldn't conect to SMTP host, Conection refused"

But I haven't moved anything, it was working ok; if i enter to cpanel and use the webmail function i'm still able to send and receive messages; so i don't know if its someting about the SMTP process, about MySQL, or about PAP.

I've checked the mail settings in PAP, inclusive i've installed another copy in another directory to check, but the same problem.

Any sugestions?
Ado

VodaHost
12-11-2005, 04:53 PM
what version of PAP are you running?

adonairc
12-11-2005, 05:37 PM
what version of PAP are you running?


Hi, version 2.0.4

VodaHost
12-11-2005, 06:36 PM
hmmmm, the latest verson...there goes that idea...try this...create a email address
in cpanel just for PAP, and add it to pap...do not use it for any other purpose. DO NOT
check webmail with it.

adonairc
12-13-2005, 10:01 PM
hmmmm, the latest verson...there goes that idea...try this...create a email address
in cpanel just for PAP, and add it to pap...do not use it for any other purpose. DO NOT
check webmail with it.

Hi *****, just to report what happened with my problem... in fact it solved itself, I didn't do anything, yesterday I was going to do what you recommended me and thought i could give it a last chance before change email address, and it worked :| je je je.

Anyway, i'll take your advice and make an account just for PAP.

Thanks. Nice day!

VodaHost
12-14-2005, 08:39 AM
Ok..All is well that ends well.