PDA

View Full Version : Please I need Help



mzdee
12-31-2007, 02:35 AM
When I signed up, I was using soholaunch and did not like it. I installed the zen cart, but uninstalled it accidentally. Now I am trying to reinstall the zen cart, but getting error message:
Installation cannot be completed. You cannot install more than one script in the root directory of a domain.
Can someone please help me, I'm lost.
Mzdee

Bethers
12-31-2007, 02:58 AM
I suggest you submit a support ticket on this.