PDA

View Full Version : adding a simple link



Diane Milinowski
03-20-2008, 03:55 AM
I am trying to add a simple link such as
http://www.abetterbackyard.net/freeplayhouseplans.html to my simple website and I cannot get it to become a hyperlink. What am I doing wrong? Please help.

Thank you
dm

LadyEye
03-20-2008, 12:47 PM
I am trying to add a simple link such as
http://www.abetterbackyard.net/freeplayhouseplans.html to my simple website and I cannot get it to become a hyperlink. What am I doing wrong? Please help.

Thank you
dm


Well that's because you didn't name the page "simple" ... LOL

If it is the text that you are trying to hyperlink ... highlight the text as though you were going to copy and paste it somewhere, but after you highlight it go to INSERT - LINK - then type in the url as you have done above .. that should do it ..

You might want to consider changing the link style, as you highlight and insert the link you will notice style, you can change all the colors and things on this link style in that property box ..
- create a style and then you must add that style to that link .. a few steps are necessary for this to complete ..

Diane Milinowski
03-22-2008, 02:02 AM
Hi Lady Eye. How are you doing? I gave birth to my son Heath January 17, 2008 !!! You can see pictures of him at www.dianemilinowski.com/index.php?pr=Heath (http://www.dianemilinowski.com/index.php?pr=Heath).

About the link, sometime before Heath was born, I did something to my menu in which not all the dropdown selections are available to use -- including insert a link. Can you tell me what to do so that all of the menu selections are available for use? Right now, the link selection is grayed out and I can't figure out how to make it work again.

Thanks
dm

Vasili
03-22-2008, 02:11 AM
Congratulations, Diane!

How is it you get to sneak an Angel out of Heaven??? http://www.vodahost.com/vodatalk/images/icons/icon7.gif


PS: You can email LadyEye Here (ladyeye@ladyeye.net) to follow up ...

Diane Milinowski
03-22-2008, 02:54 AM
Hi Lady Eye. How are you doing? I gave birth to my son Heath January 17, 2008 !!! You can see pictures of him at www.dianemilinowski.com/index.php?pr=Heath (http://www.dianemilinowski.com/index.php?pr=Heath).

About the link, sometime before Heath was born, I did something to my menu in which not all the dropdown selections are available to use -- including insert a link. Can you tell me what to do so that all of the menu selections are available for use? Right now, the link selection is grayed out and I can't figure out how to make it work again.

Thanks
dm

LadyEye
03-22-2008, 02:31 PM
Hi Lady Eye. How are you doing? I gave birth to my son Heath January 17, 2008 !!! You can see pictures of him at www.dianemilinowski.com/index.php?pr=Heath (http://www.dianemilinowski.com/index.php?pr=Heath).

About the link, sometime before Heath was born, I did something to my menu in which not all the dropdown selections are available to use -- including insert a link. Can you tell me what to do so that all of the menu selections are available for use? Right now, the link selection is grayed out and I can't figure out how to make it work again.

Thanks
dm


Diane your new little one is absolutely precious .. oh how soft and sweet!!
I'll bet you love him right to death and he is likely squished!! LOL LOL
Congratulations to you, he looks totally healthy and ready for this huge world that awaits him. He's a little fish in the pond right now, but I'll bet he does well in the big ocean that lies ahead of his future!! CONGRATS AGAIN!! I really like his name!!

Diane .. I am thinking that the reason the link selection is grayed out is because you are not firstly selecting something .. if somehow you have rearranged your tools in the webbuilder, go to VIEW and begin ticking those things, should bring your toolbars back for you .. I am thinking this is what you mean because everything appears to be working on your site, which looks great btw!!