PDA

View Full Version : Also Problems With Flash FLV videos



gatociego
03-27-2008, 07:58 PM
I also have problems with getting a flash video onto my webpage. It is a short 15 second video captured and edited in Adobe Premier CS3. When saving, I used the Adobe Encoder and saved it as a Flash video. The file extension for this is flv. But when trying to get it onto my page, Blue Voda asks for flash videos with swf. extensions. In fact, Windows tells me that it doesn't recognize my flv. extension (even after having downloaded both Adobe and Macromedia Flash players) and nothing will open nor play my video. I tried getting it into Nero to see if there was something there, but Nero doesn't recognize it either.

Does anybody have a solution???

yourgmsolutions
03-27-2008, 08:13 PM
this is what you do.
1. upload your video file to your webhosting
2. then just insert URL of your video into BV flash player option

gatociego
03-28-2008, 02:02 PM
Sounds simple enough. Uuuhh, just exactly what do you mean by upload file to webhosting?

yourgmsolutions
03-28-2008, 03:46 PM
what do you mean by upload file to webhosting?

watch this tutorial
http://www.vodahost.com/vodatalk/saving-naming-previewing-publishing/9366-how-use-blueftp.html

this is Great option BV offers.

gatociego
03-30-2008, 05:58 PM
What is the secret to connecting to FTP? Is my password and username the same as I use to logon to this forum? I have tried every server IP listed and still my connection fails.

Paul

Vasili
03-30-2008, 10:36 PM
In Blue Voda, look for TOOLS >> FTP MANAGER.
Yes....the User Name and Password is the same as in Blue Voda as if you were publishing.

Use this utility to upload your .flv or .swf file to your public_html/ directory for the domain name you are specifically working with.
Make sure the URL link in your BV-Flash box precisely reflects that file, according to the name you gave it and the destrination you FTP'd it to:

www yourdomain.com/flashfilename.swf

navaldesign
03-30-2008, 11:21 PM
What is the secret to connecting to FTP? Is my password and username the same as I use to logon to this forum? I have tried every server IP listed and still my connection fails.

Paul


I suppose that you DO have a VodaHost account, don't you ?

If you don't, this is the reason you can not connect. The username and password are NOT the ones used to login in this forum, if you have purchased a hosting account from VodaHost, you must have recieved a welcome email with your account username and password, it is those details that you need to use.